Geoff Lankow

À propos de moi

Information développeur
Nom Geoff Lankow
Page d’accueil https://darktrojan.github.io/
Utilisateur depuis fév. 26, 2009
Nombre de modules développés 19 modules
Moyenne des notes des modules du développeur Noté 4 sur 5 étoiles

En détails…

I'm a software writer from Auckland, New Zealand. As well as add-ons, I make websites, games, graphic design works, and contribute to the Mozilla project to make Firefox and Thunderbird better. I also spend a large part of my time working with schoolkids from the local area.

I need your donations if I'm going to spend any time making add-ons, so please donate! If you'd rather send me BitCoin instead of using PayPal, use this address: 1MgmXssGd1P8gpXGda5E7ndh9G9Ta4nCsf

Modules que j’ai créés

Tab Badge

Adds a small badge to your tabs to alert you to (for example) new messages on Facebook. The badge is also visible when the tabs are pinned so you can see when there's something new available.

This add-on is not being converted to a WebExtension.

Noté 4 sur 5 étoiles (102)
1 927 utilisateurs

Layout Switcher

Switches the mail layout to 'wide view' when on a large enough monitor.

Noté 5 sur 5 étoiles (4)
117 utilisateurs

Noise Control

Shows an icon in the tab of each tab currently playing an HTML5 video or audio. Clicking on the icon mutes the videos/audio.

This feature is now available in Firefox, and Noise Control has been discontinued.

Noté 4 sur 5 étoiles (26)
245 utilisateurs

New Zealand English Redémarrage nécessaire

An updated version of the original NZ English dictionary at https://addons.mozilla.org/en-US/firefox/addon/new-zealand-english-dict/

Pas encore évalué
182 utilisateurs

Zippy Extension Packager

Creates XPI files of extensions you have installed.

Noté 5 sur 5 étoiles (12)
121 utilisateurs

Mes critiques

Messaging Menu and Unity Launcher Integration

Noté 4 sur 5 étoiles

I had to change "libdbusmenu-gtk.so.3" to "libdbusmenu-gtk.so.4" in modules/LibDBusmenu.jsm to get it working, but apart from that, great!

Cette critique concerne une version précédente du module (0.6).