geeknik

À propos de moi

Information développeur
Nom geeknik
Pays Oklahoma, USA
Profession Information Technology
Utilisateur depuis March 5, 2007
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

HTTP/2 and SPDY indicator

Noté 4 sur 5 étoiles

Nice, I like the extra information. Any chance this will be a restartless extension in the future? Doesn't really make sense to have to restart Firefox for this. =)

Cette critique est pour une version précédente du module (1.0.1-signed). 

Imgur Uploader

Great, when it works.. Noté 3 sur 5 étoiles

I blame myself for using the Nightly builds of Firefox, however, all of my other extensions work, so why can't this one? =)

Cette critique est pour une version précédente du module (1.0.3.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

Comment Snob

Great extension! Noté 5 sur 5 étoiles

One of my favorite extensions, and now it works in the Nightly builds of Firefox again. =)

Cette critique est pour une version précédente du module (1.5.2.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Imgur Uploader

Noté 5 sur 5 étoiles

Excellent. Once again works with the Nightly builds of Firefox including Firefox 13a1. =)

Cette critique est pour une version précédente du module (1.0.3.1-signed).  Cet utilisateur a d'autres revues sur ce module.

Comment Snob

Noté 3 sur 5 étoiles

Great extension, however, it quit working with Firefox 8.0a1. Please fix.

Cette critique est pour une version précédente du module (1.5.1.1-signed). 

Aaapptabs

Noté 5 sur 5 étoiles

Mozilla should include this functionality by default! But until they do, I will keep using this awesome little extension. =)

Karma Blocker

Noté 5 sur 5 étoiles

Be patient folks, v0.4.3 with Firefox 4 support is coming very soon. =)

Cette critique est pour une version précédente du module (0.4.2). 

Iconic Firefox Menu

Noté 5 sur 5 étoiles

Works perfectly with the nightly builds of Firefox 4.0b10pre. =)

Cette critique est pour une version précédente du module (1.1.1-signed). 

Adblock Plus Pop-up Addon

Noté 5 sur 5 étoiles

Are there any lists out there that can be imported into this extension? Like EasyList, but for pop-ups? =) Great extension otherwise.

Cette critique est pour une version précédente du module (0.2.1). 

AniWeather

Works. Noté 4 sur 5 étoiles

This extension works rather well even with Firefox 4.0b7pre. =)

Cette critique est pour une version précédente du module (0.8.1). 

Password Hasher

Noté 5 sur 5 étoiles

Works just fine with Firefox 4.0b4pre. =)

Cette critique est pour une version précédente du module (1.1.6.1-signed). 

Fx4

Noté 3 sur 5 étoiles

Looks nice, but you should add support for Firefox 3.7a1pre. :)

Cette critique est pour une version précédente du module (1.2.1). 

Exif Viewer

Noté 4 sur 5 étoiles

Works great with with Firefox 3.7a1pre.

Cette critique est pour une version précédente du module (1.51). 

Better YouTube

Noté 1 sur 5 étoiles

Doesn't work.

pilfer

Noté 5 sur 5 étoiles

This extension is still working like a champ with Firefox 3.7a1pre. However, I have noticed that it will cause Firefox to hang if you tell it to look for 1000 or more pictures. It really shouldn't cause a hang because I have 8GB of DDR2, 4x250GB drives in RAID10 and a quad core CPU @ 3ghz.

Cette critique est pour une version précédente du module (1.2). 

Greasemonkey

Noté 5 sur 5 étoiles

Don't know what is wrong with some people, Greasemonkey works perfectly with Firefox 3.0.x, 3.5.x and 3.7a1pre.

Cette critique est pour une version précédente du module (0.8.20090920.2). 

Greasemonkey

Noté 5 sur 5 étoiles

Don't know what is wrong with some people, Greasemonkey works perfectly with Firefox 3.0.x, 3.5.x and 3.7a1pre.

Cette critique est pour une version précédente du module (0.8.20090920.2). 

Imgur Uploader

Noté 4 sur 5 étoiles

Works just fine with Firefox 3.7a1pre. :)

Cette critique est pour une version précédente du module (0.2). 

Live PageRank

Noté 4 sur 5 étoiles

Works fine with Firefox 3.7a1pre. Not really concerned with HTTPS support.

Google Reader Notifier

Noté 1 sur 5 étoiles

This extension needs to be blocked by Mozilla and classified as spyware.