Raul Malea

À propos de moi

Information développeur
Nom Raul Malea
Pays Hunedoara
Profession Business. Open source. IT. Legal. Consulting
Page d'accueil http://www.rrmediaserv.ro/
Adresse électronique
Utilisateur depuis December 13, 2010
Nombre de modules développés 2 modules
Moyenne des notes des modules du développeur Noté 3 sur 5 étoiles

Modules que j'ai créés

Interfaţă în română pentru Firefox (romanian)

Traducerea în limba română a interfeţei Mozilla Firefox

Noté 4 sur 5 étoiles (8)
133 310 utilisateurs

Interfaţă în română pentru Thunderbird (romanian)

Traducerea în română a interfeței programului Thunderbird

Noté 3 sur 5 étoiles (9)
2 872 utilisateurs

Mes critiques

Cheevos for Firefox

Noté 5 sur 5 étoiles

Best addon!

Cette critique est pour une version précédente du module (1.2.1-signed). 

Visual Web Scraper

Noté 5 sur 5 étoiles

Great addon. Very useful, interesting. It will be great if it were available for Firefox beta 7 to.

Cette critique est pour une version précédente du module (0.1). 

RoAdBlocker

Noté 5 sur 5 étoiles

Great addon. Very useful, interesting. It will be great if it were available for Firefox beta 7 to.

Cette critique est pour une version précédente du module (1.0.1). 

Bugzilla Tweaks

Noté 5 sur 5 étoiles

Very good addon! Thanks!

Cette critique est pour une version précédente du module (1.8.1-signed). 

gTranslator

Noté 5 sur 5 étoiles

Please update for Firefox 4*.

Cette critique est pour une version précédente du module (1.0.3). 

Screengrab

Noté 4 sur 5 étoiles

Please make this addon compatible with Firefox 4 *

about:me

Noté 5 sur 5 étoiles

Thanks! Good job!

Cette critique est pour une version précédente du module (0.5.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

YSlow

Noté 5 sur 5 étoiles

Please make this addon comaptible with Minefield beta11 pre.

Cette critique est pour une version précédente du module (2.1.0.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

SeoQuake SEO extension

Noté 4 sur 5 étoiles

Please make this best addon compatible with Minefield beta11pre

Cette critique est pour une version précédente du module (2.6.8).  Cet utilisateur a une revue précédente sur ce module.

Mozilla QA Companion

Noté 5 sur 5 étoiles

Please make this addon compatible with 4.0beta10 and 4.0beta11pre

Cet utilisateur a une revue précédente sur ce module.

FoxTab

Noté 3 sur 5 étoiles

Bug reported: https://bugzilla.mozilla.org/show_bug.cgi?id=627717

Cette critique est pour une version précédente du module (1.4.1.1-signed).  Cet utilisateur a 2 revues précédentes sur ce module.

about:me

Noté 5 sur 5 étoiles

Please update it to work with Fx4!

Cette critique est pour une version précédente du module (0.4.1).  Cet utilisateur a d'autres revues sur ce module.

about:me

Noté 5 sur 5 étoiles

Please update it to work with Fx4!

Cette critique est pour une version précédente du module (0.4.1). 

Shareaholic | share with Google, Facebook and more

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Cette critique est pour une version précédente du module (2.1.0). 

Page Speed

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Grafx Bot

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Cette critique est pour une version précédente du module (0.1.28). 

Crash Report Helper (aide au rapport de plantage)

Noté 4 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Mozilla QA Companion

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Corector ortografic pentru limba română

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.
Adica nu e compatibil decat cu aceasta modificare la about:config.

Cette critique est pour une version précédente du module (1.10). 

FaviconizeTab

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.
Also i waiting next update for this addon.

Cette critique est pour une version précédente du module (1.0.1).