Linkular LLC

À propos de moi

Information développeur
Nom Linkular LLC
Page d’accueil http://www.linkular.com/
Utilisateur depuis sep. 15, 2008
Nombre de modules développés 9 modules
Moyenne des notes des modules du développeur Noté 4 sur 5 étoiles

Modules que j’ai créés

LikeThePage - Facebook Like Any Page! Redémarrage nécessaire

Easily share web pages you like with your friends and see how many people on Facebook like the page you are on!

Noté 4 sur 5 étoiles (30)
405 utilisateurs

TweakTube - YouTube Enhancer / Video Downloader Redémarrage nécessaire

The Ultimate YouTube Enhancer! Instantly add many tweaks to YouTube including: Download Videos, Convert Videos to Mp3, Automatically Watch in HD, Change YouTube Style, Watch Multiple Videos, Loop Videos, and much more. A must have for YouTube users.

Noté 3 sur 5 étoiles (47)
2 265 utilisateurs

LinkExtend - Safety, KidSafe, Site Tools Redémarrage nécessaire

LinkExtend provides meta-site-ratings for computer safety, child safety, company ethics, and popularity. Safety results come from eight online services giving you a safer browsing experience. Site links, titles, files and reviews are also included.

Noté 4 sur 5 étoiles (62)
946 utilisateurs

PageTweak - Ad Blocker, Video Downloader, Translator...

The Ultimate Webpage Enhancer! Instantly add many tweaks to any webpage including: Ad block, flash block, video download, remove delays, tooltip translation, link checker, rounded corners, auto pagerize, and more. A must have for all web users.

Noté 3 sur 5 étoiles (22)
1 014 utilisateurs

WikiTweak - Wikipedia Enhancer Redémarrage nécessaire

The Ultimate Wikipedia Enhancer! Instantly add many tweaks to Wikipedia including: Extra Links, Styles, Language Options, and much more. A must have for Wikipedia users.

Noté 4 sur 5 étoiles (21)
394 utilisateurs

Mes critiques

Gmail sig

Super Cool! Noté 5 sur 5 étoiles

This extension is great. The signatures are beautifull and look so proffesional. I'm desperatly waiting for it to support Thunderbird.

Cette critique concerne une version précédente du module (1.1).