Asmodeus Dh'oine

À propos de moi

Information développeur
Nom Asmodeus Dh'oine
Utilisateur depuis June 21, 2008
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Mar Mod

Meh Noté 3 sur 5 étoiles

It's mostly annoying because new tabs don't have location field focused - you can't open tab and type now, you have to either click into the field or press Ctrl+L.

Uninstalling.

Cette critique est pour une version précédente du module (1.0.1-signed). 

Metro

Nice but lacks options Noté 4 sur 5 étoiles

Very clean-looking theme. However, GM script to add favicons doesn't work and I don't want to install Stylish just for that. Maybe add an option to the theme itself? Like Foxdie did.
Also, no indication for HTTPS (could be an option too).

Cette critique est pour une version précédente du module (1.0). 

Auto Disable IME

Noté 3 sur 5 étoiles

What is this for and why do I have this installed?..

Cette critique est pour une version précédente du module (0.1.2008062001). 

SiteLauncher

Noté 4 sur 5 étoiles

I suggest you add import from Fast Dial and Speed Dial.

Cette critique est pour une version précédente du module (0.9.9). 

Naver

Noté 5 sur 5 étoiles

Very light, colorful and polished.

Cette critique est pour une version précédente du module (0.2.11.2). 

Fast Dial

Noté 5 sur 5 étoiles

Good job fixing it. Love it again!

Cette critique est pour une version précédente du module (2.22b). 

Universal Uploader (fireuploader) for Firefox

Noté 4 sur 5 étoiles

Imageshack.us!

Cette critique est pour une version précédente du module (0.3.8). 

Fast Dial

Noté 3 sur 5 étoiles

Well, I installed ver. 2.17d from http://userlogos.org/extensions/fastdial. Three unwanted links are still there (messed up my layout), doesn't load in the new tabs (had to set "chrome://fastdial/content/fastdial.html" as a home page and then set new tabs to load home page in Tab Mix Plus options).

After this is works, but so what? I don't see any new options. Slightly different interface, themes (useless imo), no Java resizing.

Fix it.

Cette critique est pour une version précédente du module (2.16). 

Fast Dial

Noté 1 sur 5 étoiles

Author, I hate you! Your idiotic update deleted all my custom logos from profile/fastdial and put screenshot there. I had logos I made myself and I haven't saved them anywhere else! Thanks for ruining my day.

Cette critique est pour une version précédente du module (2.15). 

Google Talk

Nice but needs work Noté 4 sur 5 étoiles

Nice little plugin. I wish I could move that button on the toolbar, though, because it makes my statusbar little thicker.

Also, it shows up as a separate, non-movable window (takes up space on the taskbar) and you can't hide it without getting disconnected.

If it says that you need Flash installed and you already have flash - check if you have FlashBlock installed and add talkgadget.google.com to whitelist.

Overall - good, requires polishing.

Stealther

Noté 3 sur 5 étoiles

It was working fine for some time, but now it erases all history whenever used.

Cette critique est pour une version précédente du module (1.0.6). 

Extended Statusbar

Noté 1 sur 5 étoiles

OK, now it show two status bars. And the "new" one doesn't even disappear after page is loaded. Downgrading.

Cette critique est pour une version précédente du module (1.5.3). 

Extended Statusbar

Noté 4 sur 5 étoiles

Excellent response, agree.
But one more thing - is it possible to scale down fields like Images, Loaded, Speed & Time? They take up much more space that they really ever use. This would give more space for statusbar-display field.

Cette critique est pour une version précédente du module (1.5.1). 

Stealther

Noté 4 sur 5 étoiles

Works with FF 3.0.1.
Doesn't delete whole history, prevents pages from being recorded there.
Doesn't affect closed tabs list.
Homepage is something very cryptic, can't find support.

Cette critique est pour une version précédente du module (1.0.6). 

Gmail Notifier

Noté 3 sur 5 étoiles

GMail Manager does way better job.

Cette critique est pour une version précédente du module (0.6.3.7).