Noté 5 sur 5 étoiles

please update FF4

Noté 5 sur 5 étoiles

Ce module fonctionne trés bien chez moi sur FF 3.6.16. C'est l'un des pluss beaux thèmes black selon moi. Il est léger, coloré, et lisible comparativement aux autres thèmes noirs. J'attends avec impatience l'update avant de passer à FF 4.0. Merci car ce serait vraiment dommage d'abandonner ce thème.

CAUTION Noté 1 sur 5 étoiles

theme is not compatible with 3.6

DO NOT USE THIS AFTER UPGRADE 3.6.6 Noté 1 sur 5 étoiles

This add-on crashed my system and caused me to have to start all over, the whole thing. It of course was a Royal Pain. It worked fine with previous upgrades but when I went to reinstall it for upgrade 3.6.6 and restart Firefox NO Work. So I rebooted system BAD IDEA. Blue screen. Do not use any old add-ons with this upgrade. after you upgrade if you see that your theme is not showing up Delete it NOW not in a little while and do not try to reload it. You will only wish you had everything on a different computer before the upgrade.

zblack Noté 5 sur 5 étoiles

I love zblack. It's so easy to see, clear and uncluttered. But it won't work with 3.6. Please!!!!!! make it compatible with 3.6. I miss this since my change in firefox versions and I can't find another I like as well!

Noté 5 sur 5 étoiles

good

zblack not compat with firefox 3.6 Noté 1 sur 5 étoiles

zblack doesn't work anymore with Firefox 3.6. So many things don't work now in 3.6! Very frustrated with firefox 3.6!

Noté 4 sur 5 étoiles

thx

Noté 1 sur 5 étoiles

Didnt work? I am using the 3.6 version of firefox and this theme was highlighted as a compatable theme i could download..but when i chose to use it and restarted firefox it kept loading with the default firefox std theme. No matter how many times i tried it never loaded.
Too bad as i want a darker colored theme...and i want a much condensed theme to avoid using precious screen real estate.

Noté 1 sur 5 étoiles

Didnt work? I am using the 3.6 version of firefox and this theme was highlighted as a compatable theme i could download..but when i chose to use it and restarted firefox it kept loading with the default firefox std theme. No matter how many times i tried it never loaded.
Too bad as i want a darker colored theme...and i want a much condensed theme to avoid using precious screen real estate.

Noté 4 sur 5 étoiles

So far I really like it. Nice and clean, simple, quite compact (more compact the better) and easy to look at.

Thanks :-)

Noté 5 sur 5 étoiles

BEST of the several themes I tried and the 400 I viewed. High contrast, good elevator, easy navigation, and most clear for my aging eyes. Thanks!

Noté 3 sur 5 étoiles

Well, kinda ok-ok. Not much different from the other "black" themes available.

Noté 1 sur 5 étoiles

Junk

Noté 1 sur 5 étoiles

Junk

one missing thing Noté 4 sur 5 étoiles

Although after using.. with the new firefox, I have noticed that the "new tab" button in the tabbar isn't skinned.

Works for me Noté 5 sur 5 étoiles

Why not just click "add to firefox"?


3.5.2 here no problems

Noté 4 sur 5 étoiles

nice...

Noté 4 sur 5 étoiles

nice...

Noté 4 sur 5 étoiles

It is simplier to just use the Nightly Tester Tools add-on and tell it that this theme is 3.5 compatible. That is what I did.

Still, only 4/5 because of that; would be 5/5 otherwise.

Cette critique est pour une version précédente du module (0.4.1).