Noté 5 sur 5 étoiles

Ứng dụng này tuyệt cú mèo đấy

Cette critique est pour une version précédente du module (2.1.0.159). 

Sinh viên IT Noté 5 sur 5 étoiles

Rất cảm ơn addon của bạn.
Xin cho hỏi là nếu đưa 1 addon lên firefox thì phải cần những gì và điều kiện gì với firefox... và làm sao để có mục "Support this add-on: Contribute 11,11 US$" do mình hay do firefox đề ra và điều kiện như thế nào.... thanks

Cette critique est pour une version précédente du module (2.0.2.138). 

AAA Noté 5 sur 5 étoiles

xàm bí :!

Cette critique est pour une version précédente du module (2.0.2.138). 

New and Old puctuation feature !! Noté 5 sur 5 étoiles

2.0.2.138 works fine on FX 6.0 (Windows 7).
BTW, I'll be glad if .oxt (for LibreOffice or OoO) also has both New and Old dictionaries because the feature is really helpful.

Cette critique est pour une version précédente du module (2.0.1.114).  Cet utilisateur a une revue précédente sur ce module.

2.0.0.107 installation/update does not complete on Fedora 13 either Noté 1 sur 5 étoiles

> by xxxphong on October 1, 2010 #
>
>2.0.0.107 installation never complete on Win7.
>3 times restarted, but still showing this message:
>"This add-on will be enabled when Firefox is restarted."
>In my case only?

No, this is not in your case only. This has persisted here since the update to 2.0.0.107 became available no matter how many times I have restarted Firefox. I wonder how to either (a) force completion of the install/update; or (b) delete the pending install/update (and the extension).

Fedora 13: 2.6.34.7-56.fc13.x86_64
Firefox: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100920 Fedora/3.6.10-1.fc13 Firefox/3.6.10

Cette critique est pour une version précédente du module (2.0.0.107). 

Fixed

I made a typo that prevented the add-on from installing (except in the Firefox 4 betas). Please try installing version 2.0.1.114, which is available at the following locations (unreviewed):

https://addons.mozilla.org/en-US/firefox/addon/7479/versions/
http://code.google.com/p/hunspell-spellcheck-vi/downloads/

Sorry for any inconvenience this may have caused you.

Noté 4 sur 5 étoiles

khá hay hehehe để down về dùng thử đã, thanks for sharing

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 4 sur 5 étoiles

Cám ơn anh Đức rất nhiều đã chia sẽ với mọi người về add-on từ điển tiếng Việt có ích này. Chúc anh luôn vui vẻ

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 5 sur 5 étoiles

good

Cette critique est pour une version précédente du module (1.0.0.24). 

Hay nhưng có thể cập nhật không? Noté 4 sur 5 étoiles

Có một số điểm nhỏ đó là ở từ điển này thiếu một số REP như "uo" có thể thành "ươ".

Cette critique est pour une version précédente du module (1.0.0.24). 

Re: Hay nhưng có thể cập nhật không?

Quy tắc này đã được thêm vào phiên bản đang phát triển; xin vui lòng chờ chúng tôi phát hành phiên bản mới.

Noté 5 sur 5 étoiles

Chân thành cảm ơn anh Đức về đóng góp này, hy vọng sẽ có những addon hot hơn. thank nhiều và chúc anh sức khỏe

Cette critique est pour une version précédente du module (1.0.0.24). 

thanks Noté 5 sur 5 étoiles

Thank you guys, a wonderful add-on. It works as expected in my FF3.0 and helps me very much :D

Cette critique est pour une version précédente du module (1.0.0.24). 

It's a time saver for vietnamese bloggers Noté 5 sur 5 étoiles

Cool!!! I tried it on FF30. It works perfectly. Before using this tool, it's take me about 2 - 3 minutes to correct mistakes in spelling for 1000 vietnamese words. And now I can save such time.

Many thank to team.
Thai Le

Cette critique est pour une version précédente du module (1.0.0.24). 

A great tool for Vietnamese! Noté 5 sur 5 étoiles

This is a great tool for those who often do blogging, forum posting, messaging, etc. online in Vietnamese language. With a simple to use interface, yet sophisicated backend to lookup into Vietnamese dictionary, this tool is excellent piece of software that just works for what we need it to. Highly recommended. Thanks for the hardwork from the authors!

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 5 sur 5 étoiles

It works fine on my new FF 3.0.
Great!!

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 5 sur 5 étoiles

Fast and easy spellchecker. Tested on FF 2.0.0.14 without any problem. With two mode New and Old gives flexibility to user. Recommended

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 5 sur 5 étoiles

It's a really good contribution for the Vietnamese speakers.

Cette critique est pour une version précédente du module (1.0.0.24). 

Noté 5 sur 5 étoiles

It's a really good feature for Vietnamese speakers.

Cette critique est pour une version précédente du module (1.0.0.24).