Noté 5 sur 5 étoiles

Starting from development version 5.1.1, UnMHT is compatible with Mozilla Archive Format development version 0.9.0!

Cette critique est pour une version précédente du module (5.1.0).