A Noël Noté 3 sur 5 étoiles

Pas très claire , pas facile de juger le futur si j'ai bien compris la question.!?
Je n'aime pas le système de paiement, virement aurait été mieux , et zone française.!?

Réponse de Twoo

Bonjour,

Merci beaucoup pour ton message.

Que ne trouves-tu pas clair sur Twoo ? Pourrais-tu nous dire ce qu'il nous faudrait améliorer pour obtenir un quatre ou cinq étoiles ? :)

Tu trouveras ici tous les moyens de paiement disponibles dans ton pays : http://www.twoo.com/premium

Aucun ne te convient ? Fais-nous savoir lequel tu voudrais y voir.

Pour toute autre question, n'hésite pas à nous contacter sur l'adresse info-fr@twoo.com.

Merci!

mi opinion Noté 3 sur 5 étoiles

Excelente

Noté 5 sur 5 étoiles

Great extension thank you .. :)

Cette critique concerne une version précédente du module (1.4.0.1.1-signed.1-signed). 

Love it Noté 5 sur 5 étoiles

Simple and beautiful. Highly recommended.

Cette critique concerne une version précédente du module (1.4.0.1.1-signed.1-signed). 

valoracion Noté 3 sur 5 étoiles

muy funcional

Cette critique concerne une version précédente du module (1.0.0.1-signed.1-signed). 

Super zadevica Noté 5 sur 5 étoiles

Redno uporabljam stran pa dobivam kar nekaj sporočil obiskovalcev itd. Nočem imeti vedno odprtega zavihka mi paše, da so obvestila v dodatku. Ful lepo oblikovano, svaka jim čast 1A!

Cette critique concerne une version précédente du module (1.0.0.1-signed.1-signed). 

Exactly what I wanted! Noté 5 sur 5 étoiles

There's always something happeing on Twoo. That's cool, but when I'm not browsing on Twoo for a second I'm missing out. With this extension I'm right back in the action when something happens. It's what I wanted, but more importantly: it just does what I wanted.

Cette critique concerne une version précédente du module (0.9). 

Great add-on! Noté 5 sur 5 étoiles

This add-on is a big help for me! I always get notified whenever there's something going on on Twoo and next to that it also replaces the Twoo bookmark I had. Thank you Twoo!

Cette critique concerne une version précédente du module (0.9).