Unable to rate Noté 4 sur 5 étoiles

Couldn't download or therefore install it. Really wanted to, but computer decided it was incompatible with Firefox 3.5. Quite a shame, really. If you could update it a tiny bit, I'd really appreciate it. Rated what I hoped it would be - don't know realistically, so can't give it full marks...

Cette critique est pour une version précédente du module (0.6.2).