Noté 3 sur 5 étoiles

you need to come up with an update for aurora 9.

Cette critique est pour une version précédente du module (1.3.20110803.1-signed). 

No I don't ;)
The auto validation process takes care of it (eventually!)

http://addons.mozilla.org/en-US/developers/addon/sun-cult/validation-result/82986

Hence it should now be available and work for FF9.