:) Noté 4 sur 5 étoiles

Mark compatibility with just 4.0b12+

Cette critique est pour une version précédente du module (2011.01.17.02.3.1-signed). 

Noté 4 sur 5 étoiles

Mark compatibility with 4.0b12+

Cette critique est pour une version précédente du module (2011.01.17.02.3.1-signed). 

Noté 5 sur 5 étoiles

Should be a featured extension for Firefox 4. I feel the features should be released as separate add-ons. Also something like download status bar would look good.

Cette critique est pour une version précédente du module (2010.12.26.22.1-signed).