Noté 5 sur 5 étoiles

Need to update to version 0.9.91 of chatzilla.The traduciion so far is excellent.

Cette critique est pour une version précédente du module (0.9.90.1.1). 

Noté 5 sur 5 étoiles

La versión 0.9.87 para SeaMonkey 2.1 perfecta, ya no aparece la advertencia de error.

Cette critique est pour une version précédente du module (0.9.86.1).  Cet utilisateur a une revue précédente sur ce module.

Noté 5 sur 5 étoiles

Gracias por el trabajo y por la buena traducción.


¡Felicidades!

Cette critique est pour une version précédente du module (0.9.86). 

Noté 5 sur 5 étoiles

Great work! Funciona perfectamente.
Gran trabajo! it works perfectly.

Cette critique est pour une version précédente du module (0.9.86). 

Noté 5 sur 5 étoiles

Excelente traducción, te mereces tus puntos, espero que en breve deje de ser una versión beta y pase a ser un complemento por completo.

Cette critique est pour une version précédente du module (0.9.84). 

Noté 5 sur 5 étoiles

Excelente complemento, funciona de maravilla, te mereces tus cinco estrellas

Cette critique est pour une version précédente du module (0.9.84). 

A must for all Spanish speakers Noté 5 sur 5 étoiles

This l10n pack for Chatzilla is a must for all Spanish speaking users. Great work! ;)

Cette critique est pour une version précédente du module (0.9.84).