Needed Noté 5 sur 5 étoiles

Nice, that is really a necessary language for Firefox. Spanish Spain or Argentina isn't very compatible with the Chilean one

Cette critique est pour une version précédente du module (38.0).