Historique de version de Slow Google Reader

4 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.2.1 169.9 kB Fonctionne avec Firefox 19.0 et supérieures

Repacked with the SDK version 1.14

Version 1.2 141.0 kB Fonctionne avec Firefox 14.0 et supérieures

Now compatible with "Expanded View" and all languages in which Google Reader is available.

Version 1.1 141.0 kB Fonctionne avec Firefox 14.0 et supérieures

- Small fixes after review
- Improved comments in source code

Version improved.rev43 140.3 kB Fonctionne avec Firefox 14.0 et supérieures