Noté 5 sur 5 étoiles

Če kdo želi, sem popravil črkovalnik in slovar, da delujeta tudi v zadnji verziji Thunderbirda.

Lahko si ju poberete s sledečega naslova:

http://www.mediafire.com/?3j1aq89v18rr7oj,on0hnq6on614a67

Veliko uspehov pri delu. ;)

Noté 5 sur 5 étoiles

Vsi ki ste namestili FF verzije 3.6 in nato ugotovili, da vam slovarji za slovenski jezik več ne delujejo lahko to datoteko dobite na tej povezavi kjer sem jo shranil za vas. http://file.si/files/2273_13rjq/slovar_za_slovenski_jezik-0.1.1-fx%2Btb%2Bsm.rar
Pred namestitvijo jo potrebno razširiti iz rar arhiva. Nato v brskalniku FF uporabite bližnjice CTRL+O nato izberete preneseno datoteko in jo namestite.

L.p

Cette critique est pour une version précédente du module (0.1.1). 

Noté 5 sur 5 étoiles

Vsi ki ste namestili FF verzije 3.6 in nato ugotovili, da vam slovarji za slovenski jezik več ne delujejo lahko to datoteko dobite na tej povezavi kjer sem jo shranil za vas. http://file.si/files/2273_13rjq/slovar_za_slovenski_jezik-0.1.1-fx%2Btb%2Bsm.rar
Pred namestitvijo jo potrebno razširiti iz rar arhiva. Nato v brskalniku FF uporabite bližnjice CTRL+O nato izberete preneseno datoteko in jo namestite.

L.p

Cette critique est pour une version précédente du module (0.1.1). 

Dejmo že objavit prosim Noté 3 sur 5 étoiles

A lahko prosim eden nekje objavi novo različico za FF 3.6. Dejmo nekej narest, da gre stvar naprej. Ali pa vsaj navodila za laike, kako naj namestijo verzijo za 3.5, pa potem popravijo, kar je pač popravit treba. Hvala

Cette critique est pour une version précédente du module (0.1.1). 

Noté 5 sur 5 étoiles

Imam novo različico slovarja za FF 3.6. Kako jo naj objavim?

Cette critique est pour une version précédente du module (0.1.1). 

Noté 5 sur 5 étoiles

Em, kako bi prišel do xpi paketa, da si ga shranim in popravim install.rdf? Za Thunderbird lahko save as, tukaj pa žal ne najdem direktne poti do paketa.:-(

Cette critique est pour une version précédente du module (0.1.1). 

Noté 5 sur 5 étoiles

Em, kako bi prišel do xpi paketa, da si ga shranim in popravim install.rdf? Za Thunderbird lahko save as, tukaj pa žal ne najdem direktne poti do paketa.:-(

Cette critique est pour une version précédente du module (0.1.1). 

Firefox 3.6 -delujoče Noté 5 sur 5 étoiles

Če kdo rabi, sem zmodificiral addon tako da dela tudi na Firefox 3.6.

Potrebno je shraniti datoteko install.rdf ter jo zamenjati z obstoječo:
http://uploading.com/files/8m736dba/install.rdf/

Cette critique est pour une version précédente du module (0.1.1). 

Slovenski slova za FF 3.6 Noté 5 sur 5 étoiles

Hvala Marjan!

Tako kot je Marjan napisal, je potrebno modificirati xpi datoteko. Je pa do nje nekoliko težje priti. Najbolje bo, če si v virtualni mašini (lahko tudi na trenutni mašini) postavite starejšo verzijo FF in inštalirate slovenski slovar. FFja ne smete reštartati!!!
V svojem profilu znotraj App...Data\Mozila direktorija boste našli tmp.xpi datoteko. Modificirajte jo višjo verzijo - node kjer piše maxversion (jaz sem kar vse tri postavil na 4.x...). Potem pa v FF 3.6 kliknite na File-OpenFile in pokažite na ta modificiran fajl.

Cette critique est pour une version précédente du module (0.1.1). 

Slovenski slova za FF 3.6 Noté 5 sur 5 étoiles

Hvala Marjan!

Tako kot je Marjan napisal, je potrebno modificirati xpi datoteko. Je pa do nje nekoliko težje priti. Najbolje bo, če si v virtualni mašini (lahko tudi na trenutni mašini) postavite starejšo verzijo FF in inštalirate slovenski slovar. FFja ne smete reštartati!!!
V svojem profilu znotraj App...Data\Mozila direktorija boste našli tmp.xpi datoteko. Modificirajte jo višjo verzijo - node kjer piše maxversion (jaz sem kar vse tri postavil na 4.x...). Potem pa v FF 3.6 kliknite na File-OpenFile in pokažite na ta modificiran fajl.

Cette critique est pour une version précédente du module (0.1.1). 

Slovar za FF3.6 Noté 5 sur 5 étoiles

Mozilla 3.6 je tukaj. Zato sem si jo naložil, in moram priznati da dela perfektno, razen... No ja slovar slovenskega knjižnega jezika mi ne deluje :(
Bo kaj kmalu na voljo za novejšo različico FF-ja?

Cette critique est pour une version précédente du module (0.1.1). 

Noté 5 sur 5 étoiles

It doesn't work in Thunderbird 3pre2!

Cette critique est pour une version précédente du module (0.1.1). 

Good Noté 4 sur 5 étoiles

Good , but doesn't work in firefox 3 beta

Cette critique est pour une version précédente du module (0.1).