Noté 4 sur 5 étoiles

Not working with new Firefox UI. Please, fix.

Cette critique est pour une version précédente du module (0.97.20c.1-signed). 

what does not work?