Noté 4 sur 5 étoiles

Please an compatibility update as soon as possible for Thunderbird 24.x.x!

Cette critique est pour une version précédente du module (1.13). 

Fixed!

Vital for Romanian users, but it can be improved Noté 5 sur 5 étoiles

In my opinion, this add-on is a must-have for the Romanian users and for all the people who wont to write in Romanian or to learn this language.
I admit that the add-on may have some faults but it can be improved.
One suggestion would be to use it with the app called SubmitWord (Română) from this link: https://addons.mozilla.org/ro/firefox/addon/submit-word-romanian/?src=search

Cette critique est pour une version précédente du module (1.13). 

Noté 5 sur 5 étoiles

cine se ocupa de proiectul asta ? unde e codu. hai sa reparam.

Cette critique est pour une version précédente du module (1.13).  Cet utilisateur a une revue précédente sur ce module.

Ar trebui scoasă varianta ante 1993 Noté 4 sur 5 étoiles

Revine default tot timpul pe varianta Ante 1993. Aveți idee cum să șterg acea variantă de dicționar?

Edit: Mulțumesc enorm!! Fișierele se pot găsi instantaneu cu programul de căutare Everything de la VoidTools.

Cette critique est pour une version précédente du module (1.13). 

Cred că trebuie șterse de pe hard disk două fișiere: ro_RO-ante1993.dic și ro_RO-ante1993.aff. Nu știu exact unde le pune când se instalează extensia, depinde de sistemul de operare.

Multumiri Noté 5 sur 5 étoiles

Cu erori sau fara, complet sau incomplet, ca utilizator spun multumesc pentru efortul depus pana acum in crearea si intretinerea dictionarului.

Cette critique est pour une version précédente du module (1.12). 

Noté 4 sur 5 étoiles

Nu-l mai actualizează nimeni? Era foarte folositor chiar dacă mai avea erori.

Cette critique est pour une version précédente du module (1.12). 

Va fi actualizat în curând. Despre ce erori este vorba?

Noté 4 sur 5 étoiles

Următoarele cuvinte apar ca și cum ar fi greșite, cu toate că eu cred că nu ar fi, poate mă înșel:
imprimi
dezinstalator
dezinstalatoare, dezinstalatori
intuitivitate

Altele care se termină în -o nu sunt sigur dacă apar în forma corectă spre exemplu:
„instalează-o” apare corect cu toate că eu aș înclina că corect este „intastaleaz-o”, pe când „mănânc-o” și „mănâncă-o” apar ambele corecte, aici sunt mai multe care pot fi date exemple, dar astea le-am avut acum la îndemână, dar aici este posibil să mă înșel.

Alt cuvânt ce apare ca incorect este: „debifează”, în timp ce „bifează” și „rebifează” există, deci cred că și „debifează” ar trebui să fie corect.


Apare ca corect cuvântul „descarcat”, acum câteva săptămâni apărea și „descarcare” ca și cum ar fi fost corect, dar se pare că acesta a fost corectat.
Alt cuvânt ce apare corect este „asa” iar eu nu știu ce înseamnă!

Alte nelămuriri mai am la articularea cu articolul hotărât, aici apar ambele forme corecte „contul” „contu”, dar aici din nou este posibil să mă înșel, pentru că eu văd a doua formă ca incorectă, dar asta poate fi din cauză că locuiesc de 10 ani în străinătate și să-mi fi pierdut unele sensuri și să fac unele confuzii.

Noi cuvinte, care cred că ar trebui să apară ca și corecte:
pixelată, pixelat
encodare
torrente, Messenger, Skype

Cette critique est pour une version précédente du module (1.12). 

Mulțumesc, le rezolvăm pe toate în următoarea versiune a corectorului.

Noté 1 sur 5 étoiles

Cred ca ar trebui sa se ocupe alcineva de acest add-on.:) este sub orice critica.
La cuvintele "sa" "ca" nu pune diacritice..

Cette critique est pour une version précédente du module (1.12). 

Cuvintele "ca" și "sa" sunt corecte, la fel cum sunt și "că" și "să". Nu este treaba unui corector ortografic să decidă care dintre cele două forme este corectă în context.

updates cu intarziere Noté 1 sur 5 étoiles

La orice update dicționarul in romana nu fuctioneaza cate o luna, doua. Nu sunteți operativi deloc!

Cette critique est pour une version précédente du module (1.11). 

S-a rezolvat, mulțumesc.

Faceti update mai des !!! Noté 3 sur 5 étoiles

Va rog sa faceti update sa functioneze si pe Thunderbird 6.0. La Thunderbird 5.0 am reusit sa modific ceva prin install.rdf dar in 6.0 nu mai merge.

Se mai face update la acest addon ?

Exista alternative? Ca nu am gasit.

Cette critique est pour une version précédente du module (1.11). 

Am pus o versiune nouă acum câteva săptămâni. Ar trebui să meargă în Thunderbird 5 și 6 fără modificări.

Thunderbird 5+ Noté 5 sur 5 étoiles

Salut,
Cu toţi avem nevoie de împachetarea pentru Thunderbird 5.0+.
Mulţumim pentru efortul depus în susţinerea dictionarelor.

Cette critique est pour une version précédente du module (1.11). 

De ce nu comasaţi dicţionarele? Noté 4 sur 5 étoiles

Bravo şi mulţumesc!
Mie îmi place dicţionarul, dar am acordat doar patru stele datorită sărăcimii dicţionarelor.

Sugestie: Pentru uşurinţa în utilizare ar putea fi comasate dicţionarele pentru diacritice cu sedile cu diacriticele corecte, cu virgulă: nu cred că foloseşte nimeni în acelaşi text ambele layout-uri de tastatură... Oricum, peste câţiva ani (4-5) sper să renunţăm la diacriticele cu sedila.
Întrebare: dacă adaug din greşeală un cuvânt incorect în dicţionar, cum fac să-l scot?

Cette critique est pour une version précédente du module (1.11). 

Foarte bun Noté 5 sur 5 étoiles

Foarte folositor dar trebuie si dictionar fara diacritice. Pe pagini web si cu tastatura americana, putini romani folosesc diacritice.

Cette critique est pour une version précédente du module (1.11). 

Noté 5 sur 5 étoiles

Ar fi super dacă aţi adăuga opţiunea de a folosi doar un dicţionar, pentru 4 pare cam mult pentru unii.
Merci.

Cette critique est pour une version précédente du module (1.11). 

Noté 5 sur 5 étoiles

Buna,
In cat timp va aparea versiunea compatibila 4.0.*?
Keep up the good work!!!

Cette critique est pour une version précédente du module (1.10). 

Noté 5 sur 5 étoiles

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.
Adica nu e compatibil decat cu aceasta modificare la about:config.

Cette critique est pour une version précédente du module (1.10). 

Functioneaza perfect... Noté 5 sur 5 étoiles

merge perfect si ajuta mult pe cei care scriu cu diacritice.
@archeus... spuneai mai jos ca poti furniza la cerere lista intreaga de cuvinte... in acest sens ti-am trimis un email pe ionut.c.paduraru@gmail.com si pe archeus.ro@gmail.com insa nu am primit nici un reply inca... posibil ca s-a dus mailu in spam.
Verifici te rog? mailu de pe care am trimis mesajele e: dpcdpc11@gmail.com

Mersi anticipat!

Cette critique est pour une version précédente du module (1.9). 

can't install Noté 5 sur 5 étoiles

nu pot sa-l instalez:
http://img580.imageshack.us/img580/18/screenshoterror.png

Cette critique est pour une version précédente du module (1.8). 

nu pot sa-l instalez

L-am actualizat, încercați versiunea cea nouă. Mulțumesc pentru atenționare.

Noté 5 sur 5 étoiles

Functioneaza bine cu Firefox 3.6 (Windows XP).
O dorinta neimplinita, totusi: suport pentru cei care, ca mine, scriu fara diacritice (claviatura straina). Pentru astfel de utilizatori, ideal ar fi un mod optional in care "stiu" ar fi considerat echivalent cu "știu". In absenta acestei functionalitati, singura solutie este de a adauga manual, pentru fiecare cuvint, varianta ortografica fara diacritice - ceea ce e fastidios.

Cette critique est pour une version précédente du module (1.7). 

Noté 5 sur 5 étoiles

Da foarte bine ! Vă fac reclamă pe Youtube !

Cette critique est pour une version précédente du module (1.7).