Wonderful.. Noté 5 sur 5 étoiles

Thanks for the [update]

Great! But no more update! Noté 5 sur 5 étoiles

l love this theme.
When is it gonna be updating.
l am waiting for a long time.
So sad

Older version perfect for me! Noté 5 sur 5 étoiles

Unfortunately, the latest version (or any other version) does not work in Firefox 50+. To my delight, however, I find that version 5.8.0 works great in Pale Moon 27, if you also use the add-on Theme Compatibility Provider (available at the Pale Moon Add-ons Site). I love the large icons, especially the bookmarks button (cats with hearts) and the throbber (a beautiful cat with a ball and a swingy tail).

And so many of my favorite extensions have themed buttons (Extension Options Menu, Uppity, Stylish, QuickNote, Undo Closed Tab). It even has a cute cat button for AdBlock Plus (although none for uBlock Origin, alas). So I am very pleased to be able to make this work!!

I also love how this theme does private browser windows and the Add-ons Manager.

So even though it appears that the owner of this theme is abandoning it, you can still get some life out of the old mare yet with Pale Moon. And it is really worth it with all the cuteness!

Red cats are back! Noté 5 sur 5 étoiles

After missing them for a few months, I was so delighted to find "Red cats (green flavor)" and "Red cats (blue flavor)" are now both compatible with the latest version of Firefox (45.01). I'm so glad to see you again: I can again feel at home on the web.

Cette critique concerne une version précédente du module (6.0.0). 

How to update this addon Noté 5 sur 5 étoiles

save the xpi file on your computer (right click on the button "add to firefox)
xpi is a zipped file
with a zip software extract the xpi file to a dedicated folder
search into the folder the file install.rdf
open the file install.rdf file with notepad
search words maxVersion
change the version number from 39 to that which you have (only the first two numbers)
zipping the folder
change the extension from .zip to .xpi
drag the new file xpi in firefox
install
Magic: it works! :-))

Translation by Google

Cette critique concerne une version précédente du module (5.8.0). 

Actually, you can download beta version of Cats for Firefox 40-45 from http://www.bluecatsgraphics.com/Firefox_Themes/ and save yourself time and efforts. :)

PLEASE Update for Firefox 41.0.1 Noté 3 sur 5 étoiles

I keep getting reminder popups to update my Firefox 39.0.3 to 41.0.1, but it tells me Red Cats Blue Flavor is not compatible with this version of Firefox, and will be disabled. I know I need to update, but I really do not want to lose my Cats theme.

Cette critique concerne une version précédente du module (5.8.0). 

NEEDS FIX FOR FF v40 Noté 4 sur 5 étoiles

Just installed FF version 40, and the Red Cats (Blue) .rdf file needed tweaking again (changing maximum version #).
The theme now works again, but unfortunately THE MINIMIZE-MAXIMIZE-CLOSE BUTTONS IN THE UPPER RIGHT OF THE MENU BAR HAVE VANISHED. They are restored when the theme is disabled, so apparently a code change is needed in the Red Cats themes.

Cette critique concerne une version précédente du module (5.8.0).  Cet utilisateur a 2 revues précédentes sur ce module.

ENFIN !! Noté 5 sur 5 étoiles

Cela fait quelques temps avec les mises à jour de Firefox, impossible d'installer ce génial module. J'y reste fidèle car vous avez fait un travail artistique inégalé dans les modules !! Bravo et merci encore de nous offrir tous ce petits chats adorables et tout ce bleu si doux. Toutes mes félicitations. Je vous embrasse. Nina

Cette critique concerne une version précédente du module (5.8.0).  Cet utilisateur a une revue précédente sur ce module.

Update Blue Cats Noté 5 sur 5 étoiles

Yes, please update it. My computer at home keeps screaming at me to update firefox, but I won't until I can guarantee I can keep my cats. My computer at work was updated by a colleague (grrrr!) and my cats disappeared.

Cette critique concerne une version précédente du module (5.7.0). 

For Firefox up to version 38.0, just download the latest beta version from the support forum or the home page.

Noté 5 sur 5 étoiles

I miss red cats can you updated it please :( I am using Firefox beta 35.0 I am always using this one

Cette critique concerne une version précédente du module (5.7.0). 

Noté 5 sur 5 étoiles

I love the red cats addons, both blue and green flavor. Please do whatever it takes for us to be able to use them on 33.0.3. I really miss them and hate losing them every time Firefox updates. Thanks.

Cette critique concerne une version précédente du module (5.7.0). 

The update for both flavors of Cats is currently in the works. If you don't mind using a beta version, please contact me by email.

Noté 5 sur 5 étoiles

I've been enjoying the kitties for years now, and can't imagine browsing without them. It's easy to re-install them after every Firefox update, but it still needs a minute of hacking, which is a hassle if I'm busy. Would be better if the developer made them compatible within a day or two of a FF update.

Cette critique concerne une version précédente du module (5.7.0). 

Miss My Cats Noté 5 sur 5 étoiles

Are there plans to update your excellent cat themes to be compatible with 33.0.3? I just updated from 26.0 and now I've lost my kitties. :(

Cette critique concerne une version précédente du module (5.7.0). 

Yes! The green flavor of Cats for Firefox 33 is already available as a beta version - please contact me by email if you want to try it. The blue flavor is being updated and should be available in a few weeks.

Noté 2 sur 5 étoiles

I love cats! Amazing skin, every time I look at it it makes my day better. Than you!

Cette critique concerne une version précédente du module (5.7.0). 

Noté 5 sur 5 étoiles

Nice color, graceful cat on icons, comfortable and friendly environment — all that is needed for happiness!

Cette critique concerne une version précédente du module (5.7.0). 

"New" Version Does Not Work In FF28 Noté 5 sur 5 étoiles

I can't live without this wonderful cat theme, but the latest version, 5.6.3, recently updated to work in FF27, now does NOT work in FF28. (And I hear FF29 is coming soon.) However, the workaround (changing em max version # in .jar file) previously described on this board DOES still work, and is very easy to do. Just try following previously posted instructions, and you will have your cats back in no time...

Cette critique concerne une version précédente du module (5.6.3).  Cet utilisateur a 3 revues précédentes sur ce module.

love my cats Noté 5 sur 5 étoiles

I find this add-on makes my day. as far as various work arounds go, my routine is to simply wait until there is a version for the newer firefox, and upgrade my firefox then. I refuse to lose my cats. I have been using this add on for as long as I've been using firefox - more than 10 years - and I've never had a problem.

Cette critique concerne une version précédente du module (5.6.3).  Cet utilisateur a une revue précédente sur ce module.

Noté 2 sur 5 étoiles

I'm very disappointed that the theme doesn't work for newest update of firefox even though the description says it does. Workaround explained by Goomer does not work either. Guess I'll just wait for the next update and hope it does what says it will.

Cette critique concerne une version précédente du module (5.6.2). 

The description says that the theme works with Firefox 27.0a1, not 27.0.x. These two are not the same: the former is an alpha version and the latter is a release version. So no, version 5.6.2 does not work with Firefox 27.0.x.

Workaround to Firefox 27.0 Noté 5 sur 5 étoiles

Some genius figured out how to do this, wasn't me. I downloaded Red Cats (both flavors using an Explorer tab. Opened the resulting .xpi file with WinRAR. Dragged and dropped the install.rdf file in a directory then dragged and dropped it into notepad. In the line that says " <em:maxVersion>27.0a1</em:maxVersion>" I changed the 27 to a 42 (seemed like a good number). Saved the file, dragged and dropped it into the open WinRAR archive where it overwrote the original install.rdf. Closed WinRAR, double clicked on the .xpi file, installed it into Firefox 27.0 and it is running perfectly. I have cats again!!!

Cette critique concerne une version précédente du module (5.6.2). 

Noté 5 sur 5 étoiles

I love Red Cats (green flavor). It makes my FF browser a lot more fun (I use a browser for research work). It has icons for every thing I want to do. I'm disappointed that, once again, FF has made it incompatible. I look forward to the next update.

Cette critique concerne une version précédente du module (5.6.2).