Historique de version de QuickMark

10 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.2.9 29.8 kB Fonctionne avec Firefox 20.0 et supérieures

Changes:
  • Fixed: Open panel event triggering twice resulting in no panel opening.

Version 1.2.8 29.8 kB Fonctionne avec Firefox 21.0 et supérieures

Changes:
  • Fixed: Weird Ubuntu/Linux specific bug that messed up the panel.
  • Additional: Updated content/worker api responsible for deprecation warning.

Version 1.2.7.1-signed 29.8 kB Fonctionne avec Firefox 21.0 et supérieures

Changes:
  • Added: Auto-scrolling for keyboard navigation

Version 1.2.6.1-signed 29.6 kB Fonctionne avec Firefox 21.0 et supérieures

Changes:
  • Fixed: Function interface change openPopup(). Responsible for dis-positioning the QuickMark panel on FF36+

Version 1.2.5.1-signed 29.5 kB Fonctionne avec Firefox 21.0 et supérieures

Changes:
  • Fixed: Error flood from timer. Caused by quick window switching.
  • Added: Windows 8 style
  • Added: Config option to disable the whole panel.(Per request)

Version 1.2.4.1-signed 29.3 kB Fonctionne avec Firefox 21.0 et supérieures

Changes:
  • Fixed: Compatibility with other positions for the bookmark button like the menu panel
  • Fixed: A false trigger of the Quickmark panel
  • Fixed: When resizing the Quickmark panel selection would skip another folder when the mouse was hovering over it
  • Fixed: The flicker that would accure the first time the Quickmark panel was opened after install
  • Fixed: Better alignment of the Quickmark panel
  • Change: Styling is modified to be more inline with Australis
  • Change: The default bookmark menu is now active by default

Version 1.2.3.1-signed 28.2 kB Fonctionne avec Firefox 21.0 et supérieures

Version 1.1.3.1-signed 205.4 kB Fonctionne avec Firefox 19.0 et supérieures

Version 1.0.1.1-signed 203.9 kB Fonctionne avec Firefox 19.0 et supérieures

Version 1.0.0.rev837.1-signed 203.8 kB Fonctionne avec Firefox 19.0 et supérieures