Noté 1 sur 5 étoiles

This plugin corrupts all non-english and some special characters, making it useless for further importing in form-filling psw managers. Better use simple copy-paste (from FF preferencies window).

Cette critique est pour une version précédente du module (1.2.1.1-signed).