great! Noté 5 sur 5 étoiles

Really useful add-on.
Mainly because it is so simple.
And I found it the only way to REALLY prevent loading of all tabs at startup (tried BarTab and other ways).
Mostly I switch to offline before closing firefox and the next startup will also be offline.

So the only wish I have for improvement would be a configuration option like:
-Always start online
-Always start offline
-Remember last state (now the default)

and maybe:
-Ask at startup

Thanks!

Cette critique concerne une version précédente du module (0.6.3). 

Add startup option. Thanks.

Nice add-on But icon too small Noté 4 sur 5 étoiles

I like this add-on! But it has one fatal flaw, the icon is too small. When compared side by side with Seamonkey's icon, the Seamonkey icon is 4x larger than the icon used on this add-on. To the Dev: I would suggest two things: the ability to scale the icon to a larger size from within the add-on's control panel and second the ability to select a custom icon stored on your hard drive. Then this add-on would be perfect! Until then looks like I will either need to squint or modify the icon myself.

Cette critique concerne une version précédente du module (0.6.3). 

Noté 5 sur 5 étoiles

Nice and simple.

Cette critique concerne une version précédente du module (0.6). 

Noté 5 sur 5 étoiles

Well ..
Work on my Firefox 36.0.1

Thank's

Cette critique concerne une version précédente du module (0.5.1.1-signed). 

I need it for thunderbird... Noté 5 sur 5 étoiles

... is it possible to enlarge this extension scope ?
Many thanks in advance

Cette critique concerne une version précédente du module (0.5.1.1-signed). 

Good to a point Noté 3 sur 5 étoiles

Works excellent in Firefox and can be placed up above even tho' it don't tell you that. Does not stop internet traffic like Google Earth or anything on your computer that feels a need to phone home, updates, etc. that are not connected with Firefox. So,,, if you want to disconnect Firefox-good, if you want to stop all traffic, not so good.

Cette critique concerne une version précédente du module (0.5.1-signed).