Doesn't work out of the box with Aurora Noté 5 sur 5 étoiles

Although AMO reports compatibility with up to 6.0.* I had to change the install.rdf to facilitate this... great tool as usual anyway.

Cette critique est pour une version précédente du module (3.1.2).