essential FF3 beta tool Noté 5 sur 5 étoiles

If you're testing the latest Minefield build or are just an early Firefox 3.0 adopter, this extension is a must-have. Though, please don't use it for evil and try and run completely incompatible extensions that haven't been updated in years... you will regret it. ;)

Cette critique est pour une version précédente du module (1.3).