Works fine with SeaMonkey 2.39 Noté 3 sur 5 étoiles

After Conversion with our SeaMonkey-Add-On-converter the dictionary also woks fine with SeaMonkey German 2.39 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0 from official download area) Gecko/20100101 Firefox/42.0 Build 20151103191810 (Classic Theme) on German WIN7 64bit.
@Stepen: It would be great if you could add SeaMonkey as compatible application, please contact me via "Bug 1236807 - Encourage FF and TB dictionary authors to make available their add-ons for SeaMonkey" <https://bugzilla.mozilla.org/show_bug.cgi?id=1236807>

Best Regards

Rainer Bielefeld
(SeaMonkey QA volunteer)

No longer works with the latest version of Firefox Noté 3 sur 5 étoiles

It was useful up until being disabled by the latest version of Firefox. Providing add-ons to Firefox is always going to be a significant, ongoing commitment as they need to keep up with verification for operation with rather swiftly moving Firefox upgrades.

Cette critique est pour une version précédente du module (1.0.1). 

Will be sorted shortly

Update: Language packs are exempt from the signing requirement, however the add-on does not have its type set (I'm not even sure if add-ons had types when I created it). The fine folks at Mozilla have detected the problem and will automatically set the type correctly soon, so the problem should go away. If not, I will upload a new version with the correct type.

Received an email saying there would be no compatibility issues with v43. Was not aware of this new signing requirement. Will investigate and sort it out next week when I have some free time.

Needs to be verified Noté 5 sur 5 étoiles

Since FF40 the addon is flagged as not being verified. Not sure how much longer it will be permitted to be used without an update.

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

Nah, yeah, this add on is pretty choice, eh. Ka pai!

Cette critique est pour une version précédente du module (1.0.1). 

Never highlights anything Noté 1 sur 5 étoiles

This neveer highlighs anything, even when I know I'm wrng and the pell checker is on.

Cette critique est pour une version précédente du module (1.0.1). 

Choice Noté 5 sur 5 étoiles

Thanks for this, fantastic effort.

@Jeff, the right-click to have to reset the dictionary all the time seems to be common with every damn dictionary that's not US English. :-(

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

Chur bro

Cette critique est pour une version précédente du module (1.0.1). 

Noté 4 sur 5 étoiles

This add-on is compatible with FF 11 and 12, and I really like the idea. Unfortunately, I have to keep on right-clicking in text boxes and then selecting NZ English as my language. 4 Stars (sorry if the right-click thing is not to do with your add-on).

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

Best way to get colour in my writing

Cette critique est pour une version précédente du module (1.0.1). 

Noté 5 sur 5 étoiles

Finally, now I can write in kiwi language and not have it label my kiwi-isms as incorrect. Thanks. :)

Cette critique est pour une version précédente du module (1.0.1).