Noté 4 sur 5 étoiles

Mình vừa nâng cấp Firefox lên bản 3.0 RC1 thì không cài được Mudim nữa, rất mong tác giả nâng cấp bản tiếp theo vì nó rất hữu ích.

Cette critique est pour une version précédente du module (0.6.71).