Noté 5 sur 5 étoiles

Could you please update the install.rdf to say it works up to FF >=22? It works just fine, but the displayed info is "wrong".