Firefox plugin is broken Noté 3 sur 5 étoiles

Here the proof. I cant do anything with this bag. Reinstall not fix it
http://joxi.ru/RmzX8qJI0XpL1A

Not so bad ! Noté 4 sur 5 étoiles

I juste moved from Feedly to Innoreader, and i should have done earlier, it's awesome.
This add-on works just as it should (for me), but I have a little complaint, i wish the notifications count (the number) on the toolbar button was more flashy, like red or green, as it is, it doesn't catch the eye when there are some new feeds to read.
Will rate 5 if this ever happen, great work guys !

Keeps asking for login Noté 1 sur 5 étoiles

Works perfectly on Chrome but seems to have a problem with Firefox in the current version. It can't seem to get past the login prompt even though it seems to be updating the feeds counter. Hopefully this can be addressed quickly

Hello,
We don't have any other similar feedback and also we can't simulate it here (with the latest version of Firefox).
Could you please contact us at support@inoreader.com and give us little more details about your issues in order to find the culprit and fix it asap?

Loved it, but it stopped working in ff 49. Noté 1 sur 5 étoiles

I Still use inoreader. But the companion in firefox isn't working anymore. It keeps insisting I login over and over again. Oh well.

Needs a serious update. Noté 3 sur 5 étoiles

- Could use bright/dim modes like the standard icon when RSS detected.
- Isn't compatible with e10s now present in Firefox 48+
- Cannot detect feeds from directory style; w/o an explicit xml file. eg. https://www.sleeter.com/blog/feed/
- echo the sentiments of https://addons.mozilla.org/en-GB/firefox/user/Prometheon/

Frequently not up to the job Noté 3 sur 5 étoiles

This extension is capable of capturing and subscribing to only on those pages with the most obvious of feeds. I'd expect better from a quality service like Inoreader.

"Inoreader Companion" (v1.28) frequently fails to find and subscribe to many news sites, tumblr, etc. Surprisingly, it is outperformed by the competition's "Add to Feedly Plus" (v1.9), which often captures feeds which "Inoreader Companion" misses.

This Inoreader extension is still a time saver on some pages, which earns it three stars. If a subsequent revision of this extension improves the RSS capture/subscription performance, I'll be back to up the rating.

Cette critique concerne une version précédente du module (1.28). 

Noté 5 sur 5 étoiles

inoreader - лучший rss сервис и расширение к нему ;)

Cette critique concerne une version précédente du module (1.28). 

tumblr Archive Noté 5 sur 5 étoiles

Wäre schön, wenn man bei tumblr.com auch Feeds aus dem Archiv abonnieren könnte.
Ansonsten ein tolles AddOn

Cette critique concerne une version précédente du module (1.28). 

Bug Noté 3 sur 5 étoiles

Shows counter even when "without counter" is checked. Option for no counter must be unchecked and then rechecked for it to work.

A fix would be nice. Thanks.

Cette critique concerne une version précédente du module (1.28).  Cet utilisateur a une revue précédente sur ce module.

+ Noté 5 sur 5 étoiles

++

Cette critique concerne une version précédente du module (1.23.1-signed). 

Inoreader Companion works as advertised Noté 5 sur 5 étoiles

Keeps me updated on my feeds at a glance, works flawlessly. The custom settings for the right-click behavior are well suited for most users.

Cette critique concerne une version précédente du module (1.23.1-signed). 

Works as promised Noté 5 sur 5 étoiles

Could use some improvements though, such as listing unread items directly in the popup.

Cette critique concerne une version précédente du module (1.18.1-signed). 

Noté 4 sur 5 étoiles

Does everything it suppose to. Unread counter and articale are a little bit slow to load, but the search and subscribe functions are very handy. Recommend for InoReader users.

Cette critique concerne une version précédente du module (1.18.1-signed). 

Rubbish Noté 1 sur 5 étoiles

Waste of time. Half the time all you get is a spinner and nothing else. Totally unreliable.

Cette critique concerne une version précédente du module (1.10).