psh. Noté 1 sur 5 étoiles

deleting this browser. downloaded it for imacros. but none work. always says not compatiable with 24 or w.e. No point in the browser without the only add on I need.

Cette critique est pour une version précédente du module (8.5.1.1-signed).