Was great, but not working in 5x versions of Firefox Noté 5 sur 5 étoiles

This is "must have" addon when on company infrastructure based upon MS Internet Exploder.

Compatible version range has been fixed : it is now working again on Firefox 52.x ESR Noté 4 sur 5 étoiles

Thanks to some Mozilla employees and a developer of IETab, this addon is now marked as compatible with Firefox ESR 52.x (as it should have been from the beginning). See https://bugzilla.mozilla.org/show_bug.cgi?id=1369516
It is very useful in some companies with internal sites using ActiveX (which becomes rare). I've been using and deploying it for a while with earlier versions of Firefox. I did not see any issue after using it a few weeks on ESR 52.1.2.
But be aware that you won't have any support on it (AFAIK), and that it won't work any more on Firefox ESR >=59 (and it's already not working on Firefox RR>=52)

It was a very good addon, but can no more work (unsigned) Noté 3 sur 5 étoiles

Even if you edit the maxversion in the rdf, you won't be able to make it work as it is an unsigned add-on.

IE Tab v2 is NOT working with Firefox v52.1.1 ESR Noté 5 sur 5 étoiles

Confirmed IE Tab v2 is NOT working with Firefox v52.1.1 ESR.
It has been deactivated by Firefox.

Cet utilisateur a une revue précédente sur ce module.

Modifiez le RDF Noté 3 sur 5 étoiles

Modifiez le rdf le l'extension ****<em:maxVersion>61.0</em:maxVersion>
****

ca fonctionne avec la 51.0.2 esr ca marque l'extension incompatible mais elle reste activée .

en esperant que quelqu'un reprenne le développement ....

Good While It Lasted Noté 1 sur 5 étoiles

For a while it did work with 52.x ESR, but now is no longer supported. Fortunately there aren't many sites left that won't play with Firefox and require IE-Tab, but for the few there are, this is a pain - forced to use IE. (I've tried to love Chrome, but still prefer Firefox.) Message sent to IE Tab support went ignored.

Now payware Noté 1 sur 5 étoiles

According to the developer's site they have abandoned FF support and are now selling the chrome version.

IE Tab V2 working with Firefox v52.0.1ESR Noté 4 sur 5 étoiles

IE Tab V2 working with Firefox v52.0.1ESR
Link to download Firefox v52.0.1ESR:
https://www.mozilla.org/en-US/firefox/organizations/all/

NAPI plugin Noté 1 sur 5 étoiles

Everyone,

Since FF 52, support of NPAPI plug-in other than Flash is ended. This add-on is also a NAPI plugin so it will not work. If you really want to use it, it is necessary to return FF to the previous version. Chrome also announces that it will terminate support for NAPI, and it's better to give up on sites that can only be displayed in IE and use IE.

Be Careful Noté 3 sur 5 étoiles

Sometimes this add in works and sometimes it does not. RIght now, it stopped with the Firefox latest update.

The problem is THERE IS NO SUPPORT anymore. It you follow the links you will get redirected to a site that says the forum has be retired. So be warned. Closed support forum indicates lack of support and interest in the program and and a dying application.

Firefox 52 Noté 4 sur 5 étoiles

Nice tool, but don´t work with firefox 52. I roll back to Firefox 51.0.1.

Firefox auto-updade causes don't works the complement. Noté 4 sur 5 étoiles

With upgrade to Firefox 52, this uninstall all my complements and the worst was after reinstall IE Tab V2 it's doesn't works :'(
when load a web page using IE Tab only came out a blanks pages. Before was a great complement... My solution was back to firefox v51_x32, with 51x64 doesn't works the sh!t!

Can't work on firefox 52 Noté 4 sur 5 étoiles

After auto upgrade to Firefox 52 then reinstall IE Tab V2 .
when load web page using IETAb v2 it came out with blank page

broken url when copy Noté 3 sur 5 étoiles

when I tried to copy link I get this strange:
chrome://ietab2/content/reloaded.html?url=

How can I disable it to copy ONLY correct link without this shit? Always use latest FF.

doesnt seem to work well on 64 bit version of firefox Noté 2 sur 5 étoiles

I have the latest version of 64 bit firefox and tried using this ext for google hangouts. It just displays plug in required. however when i select open ext app, it opens explorer 10 and Im able to hangout. trying to avoid using chrome by any means necessary

I can't use in Firefox 64bit 51.0b4 Noté 3 sur 5 étoiles

It say need a plug in to use.

it's dead Noté 1 sur 5 étoiles

using firefox 64bit 49.0.2
stuck on "a plugin is needed" page

Does not use system zoom level inside FF Noté 5 sur 5 étoiles

On my laptop I use 125% or 150% zoom in display setting. When I run IE standalone it scales right. But IE inside Firefox uses 100% always (and then is very small). Why doesn't it use the system zoom setting inside FF?

Work Fine on FireFox ESR Noté 5 sur 5 étoiles

Tab names are updated normally now!

FireFox ESR 45.4.0
IE Tab 6.2.18.1

I hope you will keep update this addon (for new FF version as there will no no IE updates in the future).

Doesn't work in x64 Noté 2 sur 5 étoiles

FF 48.0.2 x64 - "Need a plugin to display the page" - so it is possible to open the page in IE only, not in FF window.