Not working anymore Noté 1 sur 5 étoiles

Don't know why, but HTML notifications never worked in Firefox, used to need this addon in order to display them. On the majority of cases, I only need them no Gmail, so I have to use a specific addon just for that.

Noté 4 sur 5 étoiles

Thumps up works great, cheers

It was good and has served it's purpose Noté 5 sur 5 étoiles

Worked well and brought a much-needed functionality to Firefox. http://code.google.com/p/ff-html5notifications/One would think this is bad news, as this page indicates the addon has been discontinued. I will miss it. However, HTML5 notifications are now integrated into Firefox, so why would it be needed? It's good in a way that it's discontinued. It means Firefox has matured on open HTML5 standards.

Not working on Mac Noté 1 sur 5 étoiles

Doesnt work on mac, gives the following error

ReferenceError: closeAlert is not defined

Noté 2 sur 5 étoiles

ReferenceError: closeAlert is not defined.

Edit: New version on the developer website solved this. But I miss the option to time-out messages. I have to close all of them individually.

closeAlert is not defined Noté 2 sur 5 étoiles

I cannot close a notification, I get "ReferenceError: closeAlert is not defined". FF 23.0.1

Noté 1 sur 5 étoiles

Does NOT work with firefox 22, haven't tried other versions. The Author said there is a 1.2.4 version of this addon that works, but no where can you find a place to download that version. PLEASE UPDATE THIS ADDON!

Noté 2 sur 5 étoiles

This add-on does not support Korean. If the content has Korean, it will show something like %A%%B%%

Noté 5 sur 5 étoiles

Note from the owner: Now that Mozilla will ship this functionnality inside Firefox, this extension won't be needed anymore.

And version 1.2.4 is working with newer Firefox versions.

Error con Con Firefox 22 Noté 2 sur 5 étoiles

no se cierra automaitcamente como la version de chrome y en Firefox 22 ocurre un error :"ReferenceError: closeAlert is not defined.", por el momento tengo desactivo el complemento Favor de corregirlo

Noté 3 sur 5 étoiles

I used to find this addon useful. Now, however, the box doesn't close. When i click it, it says "ReferenceError: closeAlert is not defined." I'm using Firefox 22 on Fedora 18 GNOME.

Error on close in Firefox 22 Noté 4 sur 5 étoiles

[referenceerror: closeAlert is not defined] error on pressing ignore button

Noté 2 sur 5 étoiles

Poor. I strongly suggest "Tab notifier" instead of this.

Great work. Noté 4 sur 5 étoiles

Great work, but I miss an option to selected where it appears.

Very good Noté 4 sur 5 étoiles

Very good, but maximum of 'Notification animation time' - too short (2 seconds). Fix it to unlimited and add-on will be perfect.

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed). 

Notifications settings Noté 3 sur 5 étoiles

All is awesome but the duration. 700 ms is a blink of an eye and the cap of 2000 is way to low. I work in 20-30 tabs at once and notifying a 2 second long notification is a hard job... Could you please increase it to some substantial 10 or 20 seconds like Kayako notifications do?

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed). 

Good. Noté 4 sur 5 étoiles

Works ok. Once I got this:

TypeError: window.animateCloseAlert is not a function

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Does not work all the times :'( Noté 3 sur 5 étoiles

Hello,

This does not work as expected when an email with same subject comes to your mailbox. Is there an workaround for this?

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed). 

Very good Noté 4 sur 5 étoiles

Very good but it is bugging now with FF17 and his new facebook chat pannel.

Please can you add an option in order to choose the position of the notification box ?

Thx again !

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed). 

Noté 5 sur 5 étoiles

Good,This used to be a very useful addon.

Cette critique concerne une version précédente du module (1.2.1-signed.1-signed).