Noté 5 sur 5 étoiles

Doesn't work well with FF20.0
It makes Mozilla unable to open new windows.

Cette critique est pour une version précédente du module (2.2.0).