Great add-on! Noté 5 sur 5 étoiles

EDIT: Thanks, it now works great!

But it's not anymore compatible with Firefox 32.0.1
Can you please fix this?

Cette critique est pour une version précédente du module (1.2.0.1). 

I've just bumped the supported version to 35.0 Please report if anything breaks.

Thanks for your work! Noté 5 sur 5 étoiles

Dear member! Excuse me, it's possible to find out, when there will be support for Firefox 14.0.1? Thanks.

Cette critique est pour une version précédente du module (1.2.0.1). 

Noté 1 sur 5 étoiles

Last version worked (more or less) - this one doesn't work on Thunderbird . it wont let me select Hebrew (it automatically switches immediately back to English).
Too bad.

Cette critique est pour une version précédente du module (1.1.0.1). 

Noté 2 sur 5 étoiles

I have a new computer with Windows7 the download od Thunderbird is now version 3.0.4. I lost the precedent hebrew spelling and cannot download it now as it's no compatible... what to do ?

Cette critique est pour une version précédente du module (1.1). 

FIX the '.xpi' Download Problem Noté 5 sur 5 étoiles

If you get "Not a valid install package" - it is likely that the file you were trying to download has been truncated. I.E. The last bytes of the file are missing.

This can happen (for example) when downloading the file at work.

Presumably your organisation's security policy forbids this type of file from your network. Although the entire file is not filtered out, there is too much of it missing for .xpi to be usable.

It probably happens with a few other files too. See the solution...

Don't use the regular automated 'click and install method', as you have already found out - it doesn't work.

Instead use a dedicated downloader program to download the file to your desktop, or to your download folder - whichever you prefer.

Downloader programs can usually be configured to make repeated attempts to download the missing part of the file. Set this program to retry 8 or 10 times to complete the file download. If that does not work try setting an even higher number than this.

When the file is downloaded, double-click on its icon.
- OR -
Right-click on the file icon, then choose 'Open' from the pop-up context menu.
Now it should auto-install into Firefox.

No guarantee - but it should work for many people.

Cette critique est pour une version précédente du module (1.1). 

Noté 1 sur 5 étoiles

I cannot install this dictionary. the system say the same reason as share mania. What to do ? please help. Batsheva

Cette critique est pour une version précédente du module (1.1). 

Noté 1 sur 5 étoiles

אכן יש בעה בהתקנה:

Firefox could not install the file at

file:///C:/hebrew_spell-checking_dictionary__from_hspell_-1.1-fx+tb+sm.xpi

because: Not a valid install package
-207

Cette critique est pour une version précédente du module (1.1). 

Noté 1 sur 5 étoiles

Does not install

Cette critique est pour une version précédente du module (1.1). 

אחלה תוסף Noté 5 sur 5 étoiles

כל הכבוד דן קניגסברג :-)

Cette critique est pour une version précédente du module (1.1). 

תוכנה חשובה ויעילה Noté 5 sur 5 étoiles

טוב שמישהו קודם רשם את התוסף Dictionary Switcher, בלעדיו כבר מספר חודשים אני לא הצלחתי להפעיל תא התוסף החשוב והטוב הזה

Cette critique est pour une version précédente du module (1.0.2). 

Noté 5 sur 5 étoiles

תודה רבה למפתחים באופן כללי. זה אחד הדברים שיש בחלק העברי של הרשת.

תודה מיוחדת על כך שאתם עושים את תכנת האיות היחידה (כנראה) שמקפידה באמת על כללי הכתיב של האקדמיה ללשון.

תודה, תודה, תודה.

--
אמיר

Cette critique est pour une version précédente du module (1.0.2). 

שלום Noté 5 sur 5 étoiles

במשגשגת

Cette critique est pour une version précédente du module (1.0.2). 

Noté 5 sur 5 étoiles

טוב, ההרחבה הזו עובדת אבל לא הצלחתי להשתמש בה עד שהתקנתי הרחבה נוספת בשם:
Dictionary Switcher
חוץ מזה הכל טוב, בבקשה להמשיך לעדכן את המילון לגרסאות חדשות של פיירפוקס, חזק ואמץ.
:)

Cette critique est pour une version précédente du module (1.0.2). 

Noté 5 sur 5 étoiles

חובה לכל משתמש פיירפוקס דובר עברית.

Cette critique est pour une version précédente du module (1.0.2). 

Noté 5 sur 5 étoiles

חובה לכל אחד שרוצה להבטיח לעצמו מינימום טעיות בהקלדת עברית.
לא רק לדיסלקטים, לכל אחד מאיתנו יש טעיות הקלדה בתום לב (או טעות אמתית).

Cette critique est pour une version précédente du module (1.0.2).