Historique de version de Hebrew (IL) Language Pack

38 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d’essais. Vous devriez toujours utiliser la dernière version d’un module.

Version 52.0 464.2 KiB Fonctionne avec Firefox 52.0 - 52.*

Version 51.0 462.6 KiB Fonctionne avec Firefox 51.0 - 51.*

Version 50.0 465.4 KiB Fonctionne avec Firefox 50.0 - 50.*

Version 49.0 470.3 KiB Fonctionne avec Firefox 49.0 - 49.*

Version 48.0 470.2 KiB Fonctionne avec Firefox 48.0 - 48.*

Version 47.0 459.6 KiB Fonctionne avec Firefox 47.0 - 47.*

Version 46.0 468.1 KiB Fonctionne avec Firefox 46.0 - 46.*

Version 45.0 441.4 KiB Fonctionne avec Firefox 45.0 - 45.*

Version 44.0 478.7 KiB Fonctionne avec Firefox 44.0 - 44.*

Version 43.0 472.8 KiB Fonctionne avec Firefox 43.0 - 43.*

Version 42.0 470.2 KiB Fonctionne avec Firefox 42.0 - 42.*

Version 41.0 475.1 KiB Fonctionne avec Firefox 41.0 - 41.*

Version 40.0 510.5 KiB Fonctionne avec Firefox 40.0 - 40.*

Version 39.0 499.3 KiB Fonctionne avec Firefox 39.0 - 39.*

Version 38.0.5 499.8 KiB

Version 38.0 499.5 KiB Fonctionne avec Firefox 38.0 - 38.*

Version 37.0 490.9 KiB Fonctionne avec Firefox 37.0 - 37.*

Version 36.0 486.2 KiB Fonctionne avec Firefox 36.0 - 36.*

Version 35.0 481.5 KiB Fonctionne avec Firefox 35.0 - 35.*

Version 34.0 476.8 KiB Fonctionne avec Firefox 34.0 - 34.*

Version 33.1 469.9 KiB Fonctionne avec Firefox 33.1 - 33.*

Version 33.0 460.1 KiB Fonctionne avec Firefox 33.0 - 33.*

Version 32.0 444.2 KiB Fonctionne avec Firefox 32.0 - 32.*

Version 31.0 440.9 KiB Fonctionne avec Firefox 31.0 - 31.*

Version 30.0 400.8 KiB Fonctionne avec Firefox 30.0 - 30.*

Version 29.0 399.0 KiB Fonctionne avec Firefox 29.0 - 29.*

Version 27.0.1 383.7 KiB

Version 28.0 391.3 KiB Fonctionne avec Firefox 28.0 - 28.0.*

Version 27.0 386.2 KiB Fonctionne avec Firefox 27.0 - 27.0.*

Version 26.0 381.6 KiB Fonctionne avec Firefox 26.0 - 26.0.*