Noté 5 sur 5 étoiles

Please update for firefox 4

Cette critique est pour une version précédente du module (1.0.3).