Noté 5 sur 5 étoiles

Works well. It does seem to create a little bit of a delay when selecting large blocks of text, but I don't think I would've even noticed it if I wasn't testing it and looking for problems.

Noté 3 sur 5 étoiles

asdasd

not working in private mode Noté 3 sur 5 étoiles

please make gtranslate working in private mode!
I often use private mode and sometimes I got to translate some words.
thanks for us

Cet utilisateur a une revue précédente sur ce module.

Fine Noté 4 sur 5 étoiles

Guys, what with your addon in private browsing mode? It just doesnt work

Cet utilisateur a une revue précédente sur ce module.

Seems to be broken Noté 3 sur 5 étoiles

Always getting "Service Unnavailable" messages. Barely ever does it actually translate for me. Hope it gets fixed soon, because it's so handy to have!

Noté 5 sur 5 étoiles

Not working with Firefox 40.0, Win 8.1 Update

Noté 5 sur 5 étoiles

Eenvoudig, en handig in gebruik.

Service Unavailable Noté 5 sur 5 étoiles

J'apprécie beaucoup l'extension que vous avez développée.
Mais depuis quelque temps, il m'est impossible d'utiliser vos services sur mon poste de travail.
J'ai bien une ligne gTranslate dans le menu contextuel, mais il m'affiche "Service Unavailable" en gris an lieu et place de la traduction attendue.
J'utilise la version 31.6.0 de Firefox.



Edit : Merci pour votre réponse. Malheureusement, je ne peux pas mettre FireFox à jour. Je vais devoir trouver une autre solution! :(

Bonjour, Google a changé la manière dont le service fonctionne et il n’est plus possible de s’y connecter avec une ancienne version de gtranslate. La nouvelle version corrige ce problème, mais n’est compatible qu’à partir de Firefox 37 : je vous recommande de mettre à jour Firefox puis gtranslate.

I have no gTranslate item on the menu Noté 1 sur 5 étoiles

I have the same problem of pedro22 ( I have no gTranslate item on the menu). I use XP (SP3) and Palemoon Version: 25.3.1

Noté 2 sur 5 étoiles

You can not use in Private mode.

Noté 5 sur 5 étoiles

Sigue siendo el mejor de todos, por simplicidad, potencia y tamaño del plugin

There are no items on the menu gTranslate Noté 5 sur 5 étoiles

I updated the plugin to version 0.11.0 and I have no gTranslate item on the menu, and version 0.10.1 is - can you fix it?

Win XP SP3 - Firefox 38.0.1

Cet utilisateur a 3 revues précédentes sur ce module.

Auto-detect doesn't seem to work Noté 5 sur 5 étoiles

Works again but you have to manually select the appropriate languages since the auto-detection doesn't do it itself

Not compatible with old versions of Firefox Noté 4 sur 5 étoiles

I'm using Firefox 24.7.0 because I detest Australis user-interface redesign (and use Classic Compact theme incompatible with Australis). Please make available on any website (perhaps other than AMO) a working version of gTranslate (0.9.1?) with the “Service Unavailable” issue fixed for older Firefox versions. Thank you.

Noté 3 sur 5 étoiles

The Gtranslate Dialog disappears after the Installation when i load the next new Window.

Browser is the newest Firefox 37.0.2

Cette critique est pour une version précédente du module (0.10.1.1-signed).  Cet utilisateur a une revue précédente sur ce module.

This will be fixed in the next version (waiting for review).

Hurray!! Noté 5 sur 5 étoiles

Many thanks for the update !

Cette critique est pour une version précédente du module (0.10.1.1-signed). 

Not compatible with old versions! Noté 1 sur 5 étoiles

Version 0.9 compatible with Firefox 3.0+
Version 0.10.1 compatible with Firefox 37.0+

Many users do not like the latest versions of Firefox with Aurora.
Make compatible with older versions like 20.0 or earlier, also for historical users of your addon.

Edit. My current versions of Firefox are 24.0 and 28.0, in two different machines, but both of those versions have a bug that will force me to go back to version 20.0 that instead does not have that bug.

Cette critique est pour une version précédente du module (0.10.1.1-signed). 

Since the 0.10.1, gtranslate is using the Mozilla Addons SDK, which prevents the addon to be compatible with old versions of Firefox. What is your Firefox version?

many thanks:D Noté 5 sur 5 étoiles

thanks for updates. this addon is extremely useful

Cette critique est pour une version précédente du module (0.10.1.1-signed). 

Noté 5 sur 5 étoiles

Works perfectly !

Cette critique est pour une version précédente du module (0.10.1.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Noté 5 sur 5 étoiles

Many thanks for the update !

Cette critique est pour une version précédente du module (0.10.1.1-signed).