Historique de version de Gotchya! Easy Shopper

11 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.21 151.1 kB Fonctionne avec Firefox 10.0a1 et supérieures

Removed sessionStorage access because browser throwing error like NS_ERROR_NOT_AVAILABLE and many of the Firefox browser versions not supporting this sessionStorage access.

Version 1.20 151.2 kB Fonctionne avec Firefox 10.0a1 et supérieures

Below are the security guideline changes has been done as part of Add-on rejection:

1. Dynamic content in the value is escaped while inserting into HTML element or using innerHTML.
2. Server side response values are escaped when add-on making server side request.

Version 1.15 148.2 kB Fonctionne avec Firefox 10.0a1 et supérieures

Includes new changes and bug fixes.

Version 1.14 148.3 kB Fonctionne avec Firefox 10.0a1 et supérieures

Includes new changes and bug fixes.

Version 1.12 148.0 kB Fonctionne avec Firefox 15.0a1 et supérieures

Version 1.10 147.6 kB Fonctionne avec Firefox 15.0a1 et supérieures

Version 1.9 147.3 kB Fonctionne avec Firefox 10.0a1 et supérieures

Version 1.8 143.3 kB Fonctionne avec Firefox 10.0a1 et supérieures

Version 1.6 143.2 kB Fonctionne avec Firefox 10.0a1 et supérieures

Version 1.5 172.3 kB Fonctionne avec Firefox 20.0 et supérieures

Version 1.3 150.1 kB Fonctionne avec Firefox 1.0 et supérieures