Noté 5 sur 5 étoiles

Great software.
Must for IGC validation on Linux.
Ondrej, please update!!!!

Noté 1 sur 5 étoiles

Nice tool if you use Windows and outdated versions of Firefox. Too bad I cannot keep on using it on my new Mac (platform no longer supported) with Firefox 24 ESR (not yet supported version).

Cette critique est pour une version précédente du module (1.7.9). 

Heavily wanted and needed for LinuX Noté 5 sur 5 étoiles

Unfortunately it seems not compatible with FF22 ?!

Can a universal version become released?

Cette critique est pour une version précédente du module (1.7.9). 

Update please Noté 1 sur 5 étoiles

Please update this add-on so that it works with Firefox 21.0

Cette critique est pour une version précédente du module (1.7.7). 

Noté 1 sur 5 étoiles

Too bad it does not run on Linux. Will stay with gobreadcrumbs.com in the meantime.

Cette critique est pour une version précédente du module (1.7.3). 

Must have Noté 5 sur 5 étoiles

Every paraglider pilot in the world needs an easy way to download GPS track for analysis.

This add-on is one f the most strait forward ways to do it.

Cette critique est pour une version précédente du module (1.7.3). 

easy! Noté 5 sur 5 étoiles

In my opinion, perhaps the easiest and the most user friendly way how to download a tracklog from GPS device, in my case Garmin GPSmap 62st. I like the way it saves the tracklogs - easy to find

Cette critique est pour une version précédente du module (1.7.3). 

Noté 5 sur 5 étoiles

De coña para bajar los vuelos del FLYMASTER y verlos. Increiblemente bueno.
Super fàcil la conexión con XContest.
Muy recomendable!

Cette critique est pour une version précédente du module (1.7.3).  Cet utilisateur a une revue précédente sur ce module.

Gipsy Noté 5 sur 5 étoiles

Necessary for all paragliders in the world. Great job! All thumbs up :)

Cette critique est pour une version précédente du module (1.7.2). 

Noté 5 sur 5 étoiles

Excellent! Easy to use, worked straight away with no problems. Very impressive. Used with Firefox 3.6.17 and Linux.

Cette critique est pour une version précédente du module (1.7.2). 

Good job!! Noté 5 sur 5 étoiles

Perfect add-on, easy to use.
Very easy to upload your flights.
Nice overview of all your flights.
Please continue this fantastic add-on.

Cette critique est pour une version précédente du module (1.7.2). 

Just perfect Noté 5 sur 5 étoiles

It's just perfect! Thank you for this extension!
I hope that there will be support for Firefox 5.0 very soon

Cette critique est pour une version précédente du module (1.7.1). 

Noté 5 sur 5 étoiles

A must have for every paraglider or hanglider pilot!

Cette critique est pour une version précédente du module (1.7.0). 

Gipsy for Firefox 4.0 Noté 5 sur 5 étoiles

The windows version of Gipsy for Firefox 4.0 is available at:

http://paragliding.iglu.cz/download/gipsy/gipsy.xpi

Cette critique est pour une version précédente du module (1.6.5). 

MLR and Mac Noté 5 sur 5 étoiles

Dear Gipsy Team,
it would be very nice, GiPSy would support MLR devices on a Mac (PPC and Intel OS 10.4 or later). Is it possible to write this Version?
Please! That would be great! Greetings, Tomasz

Cette critique est pour une version précédente du module (1.6.5). 

Compatibility issue with FF4 Noté 5 sur 5 étoiles

Please make it compatible with Firefox 4

Cette critique est pour une version précédente du module (1.6.3).  Cet utilisateur a une revue précédente sur ce module.

Great extension Noté 5 sur 5 étoiles

Great piece of software, really useful for keeping track of flights and upload them on XC.
It deserves to become an official extension.
Works smoothly on FF 3.6.6 on Linux.

Cette critique est pour une version précédente du module (1.5.12). 

Great job Noté 5 sur 5 étoiles

Easy to use, I like it very much :-)

Cette critique est pour une version précédente du module (1.5.10). 

Great job Noté 5 sur 5 étoiles

Easy to use, I like it very much :-)

Cette critique est pour une version précédente du module (1.5.10). 

Flymaster F1 Noté 5 sur 5 étoiles

Is it possible making it compatible with Flymaster F1?

http://www.flymaster.net/LinkClick.aspx?fileticket=4QnGcL4odIw%3d&tabid=91&mid=525

http://www.flymaster.net/LinkClick.aspx?fileticket=Oj9e0L5oW4c%3d&tabid=91&mid=525

Cette critique est pour une version précédente du module (1.5.3).