Historique de version de GeoEdge

11 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 1.14.2 841.0 kB Fonctionne avec Firefox 3.5 et supérieures

Bugfix: Firefox was redirecting users from out http test page to our https test page, where our test were failing. The https test page has now been enabled for the addon.

Version 1.14 840.8 kB Fonctionne avec Firefox 3.5 et supérieures

Numerous bugfixes to get the addon working correctly on Firefox 47 and fixed some other small issues.

Version 1.13.2 808.3 kB Fonctionne avec Firefox 3.5 et supérieures

Unable to use emulation modes has now been fixed.

Version 1.13 808.3 kB Fonctionne avec Firefox 3.5 et supérieures

bugfixes for an error caused by firefox no longer supporting the FUEL library and an error causing cookies not to be cleared

Version 1.12.1 808.3 kB Fonctionne avec Firefox 3.5 et supérieures

minor update to fix an issue with new security rules introduced in Firefox 43

Version 1.12 808.3 kB Fonctionne avec Firefox 3.5 et supérieures

just very minor bugfixes, no new functionality

Version 1.11.1 807.5 kB Fonctionne avec Firefox 3.5 et supérieures

Version 1.10.1-signed 781.5 kB Fonctionne avec Firefox 3.5 et supérieures

* Implemented GeoEdge Action Links (allowing a link to specify it should be opened via a particular proxy or emulating a particular device)
* Option to redirect app store links to their web-based alternatives when emulating a mobile device
* bugfix: device emulation should be disabled on user disabled domains
* Use benchmarking tests to choose the fastest proxy server for a given location
* Use secure links for all communication and links with GeoEdge servers
* Complete rewrite of the logging functions

Version 1.8.83.1-signed 732.0 kB Fonctionne avec Firefox 3.5 et supérieures

Version 1.8.80.1-signed 731.9 kB Fonctionne avec Firefox 3.5 et supérieures

Version 1.8.4.1-signed 447.3 kB Fonctionne avec Firefox 3.5 et supérieures