Noté 5 sur 5 étoiles

1°encontro imediato com nova colónia antes do fórum ou sistemas de controle de controladores.

Ff version 35.0.1 Noté 3 sur 5 étoiles

Mach ich etwas falsch? Kann das add on auf ff android nicht installieren?
Wird android nicht unterstützt?

Cette critique concerne une version précédente du module (2.6.34.1-signed). 

not work Noté 1 sur 5 étoiles

Galaxytoolbar not send data from OGame to Galaxytool
Server http://s103-ru.ogame.gameforge.com/
Country Russia
Firefox 35
Galaxytool 5.1

Cette critique concerne une version précédente du module (2.6.34.1-signed). 

Good Tool Noté 5 sur 5 étoiles

Das meiste ist Einstellungssache oder auf neue Versionen von OGame zurück zu führen wenn es Probleme gibt um das mal zu erwähnen..

Nice Tool and works fine if you make Setup correct and there are no biger OGame Updates

Cette critique concerne une version précédente du module (2.6.16.1-signed). 

Works Fine Noté 5 sur 5 étoiles

Does all reports and data. Really helps on mapping.

Cette critique concerne une version précédente du module (2.6.1.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Noté 5 sur 5 étoiles

Working great with the new OGame layout!

Cette critique concerne une version précédente du module (2.4.4). 

Needs Improvement Noté 3 sur 5 étoiles

There is a glitch in the coding that requires the original creator to change the way the espionage reports are relayed from the new style messaging center. So far all other aspects of this have worked other than it will not upload those reports.

Once this is done I think it can be put to rest that they have provided a decent tool.

Cette critique concerne une version précédente du module (2.3.1). 

No glitch/bug

This is not a bug, but a feature - the behaviour is as expected, just to keep server load low...

Noté 5 sur 5 étoiles

@molle: 2.2.6 works fine here

@Mauricio: Try to install Firefox EN_US... That should fix your problem

Cette critique concerne une version précédente du module (2.2.6). 

Noté 5 sur 5 étoiles

I love it :)

Cette critique concerne une version précédente du module (2.2.3). 

Not Working Noté 1 sur 5 étoiles

Not working in Firefox 3.5b4 using oGame v0.84

An excellent tool if you can get it to work, hopefully whatever is wrong will be fixed soon.

Cette critique concerne une version précédente du module (2.2.1). 

firefox beta

this addon is not designed to be run with firefox 3.5 . Yo can however override cmopatibility if you know how. No guarantee from our side. Also: Noone reads support requests here. Ways to contact us that really work see here: http://en.wiki.galaxytool.eu/index.php/Contact

Erro Crasso no Galaxytoobar Noté 1 sur 5 étoiles

uma porcaria, deu pau.
não posso usar mais o mozilla sem mensagem de erro.
Gostaria de saber como posso desinstalar.
Só coloquei uma estrela pq não pude deixar em branco

Cette critique concerne une version précédente du module (2.1.8). 

Noté 5 sur 5 étoiles

Works exactly as it should.

Cette critique concerne une version précédente du module (2.1.8). 

Noté 5 sur 5 étoiles

Muy util

Cette critique concerne une version précédente du module (2.1.7). 

Noté 4 sur 5 étoiles

Muy bueno!!! la versión 2.1.8 borra datos es una cagada

Cette critique concerne une version précédente du module (2.1.7). 

Noté 5 sur 5 étoiles

super

Cette critique concerne une version précédente du module (2.1.7).