Increible Noté 5 sur 5 étoiles

Agradesco al desarrollador por compartir este tema , esta genial , llevo años usandolo y lo recomiendo ampliamente.

Cette critique concerne une version précédente du module (14.4.2). 

Amazing Noté 5 sur 5 étoiles

This is by far the greatest theme on Firefox, I used it for almost 2 years and it's always super clean and nice on the eyes, keep it up

Cette critique concerne une version précédente du module (14.4.2). 

Nice on the eyes Noté 5 sur 5 étoiles

If you want multiprocess enabled again, goto about:config, then right click > New > Boolean and set the pref name to browser.tabs.remote.force-enable and once it's created, double click it to set it to true.
Source: https://wiki.mozilla.org/Electrolysis#Force_Enable

Cette critique concerne une version précédente du module (14.4.2). 

BEST THEME ! Noté 5 sur 5 étoiles

CLEAN - DARK - SIMPLE !!!

Cette critique concerne une version précédente du module (14.4.2). 

The Best Theme for firefox!!! Noté 5 sur 5 étoiles

still an Error on FT DeepDark 14.4.2 with site stored credential's not chowing on drop list fields.

Cette critique concerne une version précédente du module (14.4.2). 

Thanks for the feedback, but could you please use the support link next to the add-on description when facing an issue.
Don't forget to read the add-on's description first and to join a screenshot or a video of the issue. Thank you

Must have Noté 5 sur 5 étoiles

Thank you for the best theme! In Firefox 55.0.1 seems to be no "close" button on tabs... :)

Cette critique concerne une version précédente du module (14.4.1). 

No problems with close buttons on tabs on my machine

On my computer the "close" button on tabs are there (Win10 - Fx 55.0.1 - FT DeepDark 14.4.1). Try to follow the steps in the add-on description to see if it helps.

By the way, concerning issues, please use the support link next to the add-on description (not the review section). Thank you.

Best Theme for My Firefox Noté 5 sur 5 étoiles

Thank you Steva for still supporting this theme into FF 55.0 (and I hope to 55++), because I can't find other themes to replace yours :^)

Cette critique concerne une version précédente du module (14.4). 

Best Theme on Firefox BY FAR Noté 5 sur 5 étoiles

I've been using this theme for years. The developer is very nice and responds to emails about bugs and suggestions. My only hope is that it will be usable on FF57+

Cette critique concerne une version précédente du module (14.4). 

suscon Noté 5 sur 5 étoiles

Best Dark Theme for Firefox

Cette critique concerne une version précédente du module (14.4). 

Working with 55, multiple processes, Noté 5 sur 5 étoiles

Maybe its the update, maybe the force e10a (in about:config --> Set browser.tabs.remote.autostart to true)
But its working now =)

Cette critique concerne une version précédente du module (14.4). 

Love this Theme Noté 5 sur 5 étoiles

My eyes are secretive so having the menus with black background and light grey text is so much easier to read, I also use TT DeepDark with Thunderbird.
I have use both for years and updates are quick as well.

Cette critique concerne une version précédente du module (14.4). 

I love it! Noté 5 sur 5 étoiles

Best Dark Theme for Firefox. Please Update for Version 55 respectively 57. Thx for your effort!

Cette critique concerne une version précédente du module (14.3.4.1). 

55update Noté 5 sur 5 étoiles

the best theme ever...Let's hope for an update for version 55

Cette critique concerne une version précédente du module (14.3.4.1). 

The best one Noté 5 sur 5 étoiles

This is the best dark theme for firefox that exist. Thanks for your job.

Cette critique concerne une version précédente du module (14.3.4.1). 

Firefox 55 Compatibility Noté 5 sur 5 étoiles

Looking forward to update fixing FF55 compatibility, I use this theme and userstyles for all my machines, thanks to the extension Disable Add-on Compatibility Checks I can keep FF from blinding me in the meantime.

https://imgur.com/hpcfYDY

Cette critique concerne une version précédente du module (14.3.4.1).  Cet utilisateur a une revue précédente sur ce module.

Need attention Noté 5 sur 5 étoiles

Calling out loud STEFANO. Need update for this to work on Version 55. My FF looks naked without this.

Cette critique concerne une version précédente du module (14.3.4.1).  Cet utilisateur a une revue précédente sur ce module.

New version please Noté 5 sur 5 étoiles

When does it come for Firefox 55?
The only theme I like!

Cette critique concerne une version précédente du module (14.3.4.1). 

Firefox 55 Noté 5 sur 5 étoiles

Theme not work firefox 55

Cette critique concerne une version précédente du module (14.3.4.1). 

Sehr schonend für die Augen Noté 5 sur 5 étoiles

Das Theme gefällt mir sehr gut!!

Cette critique concerne une version précédente du module (14.3.4.1). 

MyDefaultTheme Noté 5 sur 5 étoiles

I can not remember the first time I've installed this theme, the last version 1.3.8 in version history date from May. 2011.
I do remember I tested a top theme available back then named "RedShift v3" (from Nov. 2010) which sugest I've been a FT DeepDark user for about 7 years now without looking back.

Cette critique concerne une version précédente du module (14.3.4.1).  Cet utilisateur a une revue précédente sur ce module.