Incompatible with FF 57 Noté 1 sur 5 étoiles

Incompatible with FF 57

Cette critique concerne une version précédente du module (55.0). 

Incompatible with current FF 55 Noté 1 sur 5 étoiles

Merdre!

Cette critique concerne une version précédente du module (54.0). 

Firefox ESR 52.2.0 Noté 5 sur 5 étoiles

Pourriez-vous mettre à jour pour Firefox ESR 52.2.0

Cette critique concerne une version précédente du module (54.0). 

Version 54 FireFox - Incompatible Noté 1 sur 5 étoiles

Depuis ce matin FireFox est en version 54.
Le Français Language Pack 53 n'est plus compatible et je me retrouve avec un FireFox en allemand! Quand une verison compatible sera disponible?
nane117

Cette critique concerne une version précédente du module (53.0). 

Noté 5 sur 5 étoiles

Merci mozilla.org/fjirefox

Cette critique concerne une version précédente du module (53.0). 

aide pour ceux qui ont des soucis avec le language pack FR Noté 5 sur 5 étoiles

pour ceux qui ont des soucis pour installer le language pack FR, utilisez cet add-on
https://addons.mozilla.org/fr/firefox/addon/language-pack-install-helpe/

ensuite il suffit de télécharger le pack FR et de relancer Firefox, et le tour est joué.
j'ai pas testé personnellement sous Windows, mais uniquement sous Linux.

Debian Linux Sid
Fedora Rawhide instable
et Manjaro Unstable.

des distributions Linux en cours de développement avec des logiciels en développement aussi.
test effectué sur ma Debian Sid.
la version de Firefox est la 52.0.1-1, et tout est bien en français, malgré l'absence du .Deb dans les dépots, car celui-ci est actuellement bloqué dans les dépots Experimental.

Cette critique concerne une version précédente du module (52.0). 

Version 52 de Français language pack Noté 3 sur 5 étoiles

Depuis ce matin, Firefox est en anglais.
Le language pack 51 est incompatible avec la version 52 de Firefox.
Quand allons-nous avoir le language pack version 52 ?

Cette critique concerne une version précédente du module (51.0). 

Français Language Pack Noté 4 sur 5 étoiles

Le pack Français ne fonctionnait pas sous Firefox 51.0.1, j'ai installé "Add-on Compatibility Reporter" redémarrage FF et je suis passé en language Français.

Cette critique concerne une version précédente du module (51.0). 

Ne fonctionne pas sur v51.0.1 Noté 1 sur 5 étoiles

Ce module ne fonctionne pas : même après installation, mon interface est toujours en anglais. Pourtant il n'y a eu aucune erreur.

Cette critique concerne une version précédente du module (51.0). 

Unable to install Noté 1 sur 5 étoiles

Firefox showed a message saying "Français language Pack was installed successfully", and it does show in the "Add-ons Manager" page, under "Languages", but then it doesn't appear when I look up the installed dictionaries while writing.
(My version of Firefox is 50.1.0)

Cette critique concerne une version précédente du module (50.0). 

A QUAND FIREFOX CONSTANT EN TRADUCTION ? Noté 1 sur 5 étoiles

J'AI BEAU M'ECHINER A CHOISIR LE FRANCAIS DANS LES OPTIONS RIEN NE CE PASSE !
J'INSTALLE DONC FRANCAIS LANGUAGE PACK ET LOCALE SWITCHER OK... SAUF QUE CHAQUE MISE A JOUR DE FIREFOX VIRE SYSTEMATIQUEMENT CES DEUX MODULES !
UNE SOLUTION POUR LES NON ANGLOPHONES SVP !!!!

Cette critique concerne une version précédente du module (48.0). 

Rectification on previous message Noté 5 sur 5 étoiles

Hi again,
I just sent a message about the languages. It is fixed. I installed the dictionaries and then I could select the languages again.
So everything is just fine!
V.

Cette critique concerne une version précédente du module (43.0).  Cet utilisateur a une revue précédente sur ce module.

Fonctionne très bien (sous conditions) sous FF 40 Noté 5 sur 5 étoiles

Avec Firefox 40, en installant conjointement un autre add-on, Locale Switcher, qui ajoute une option dans le menu Tools/Outils: Languages/Langues. Il ne reste plus qu'à sélectionner le français, et relancer le navigateur.

Génial !

https://addons.mozilla.org/en-US/firefox/addon/locale-switcher/

Cette critique concerne une version précédente du module (40.0). 

Firefox 40.0 Noté 1 sur 5 étoiles

Ne fonctionne pas avec la version 40.0

Cette critique concerne une version précédente du module (40.0). 

devrait être automatique Noté 2 sur 5 étoiles

Trop de problèmes de langues lors des mises à jour firefox et ce depuis trop longtemps (depuis toujours?).
Moi ca va mais ma famille et mes amis galèrent. C'est juste un énorme problème pour les non anglophone.
L'interface firefox est très mal faite pour changer la langue du navigateur. MERCI DE REVOIR CE POINT SI VOUS NE VOULEZ PAS VOIR TOUT LE MONDE PASSE SUR CHROME OU IE !!!

Cette critique concerne une version précédente du module (39.0). 

doesn't work Noté 1 sur 5 étoiles

malheureusement, cet "ad-on" ne fonctionne pas sur mon firefox.

Cette critique concerne une version précédente du module (39.0). 

victor Noté 4 sur 5 étoiles

j'aime ça

Cette critique concerne une version précédente du module (38.0.5). 

super Noté 5 sur 5 étoiles

enfin une bonne nouvelle

Cette critique concerne une version précédente du module (38.0). 

Francais Language Pack Noté 4 sur 5 étoiles

Merci pour ce module de traduction française qui est fort utile pour ceux qui n'ont pas la chance de parler Anglais.

Cette critique concerne une version précédente du module (36.0).