Noté 4 sur 5 étoiles

I have the compatibility problem with Adblock as well.

Cette critique est pour une version précédente du module (1.5.15.1).