Noté 2 sur 5 étoiles

Con FF 3.5 No se conecta a ningun FTP usando proxy, porque en vez de configurar un proxy para FireFTP 1.0.5 no coje la configuracion del proxy de FF.

Cette critique est pour une version précédente du module (1.0.5).