Yes Noté 5 sur 5 étoiles

Very nice. As advertised.

kak dobavit' svoy OPDS server ? How to add your OPDS server? Noté 5 sur 5 étoiles

kak dobavit' svoy OPDS server ?
How to add your OPDS server?

Epub Reader Add-ons - Audio Working Noté 4 sur 5 étoiles

I enabled the JavaScript in "Miscellaneous" Setting and refresh the epub file in Epub Reader Add-on. Now, the audio working in the epub file.

Cet utilisateur a une revue précédente sur ce module.

Very useful! Noté 5 sur 5 étoiles

One of the best and most useful add-ons around. Thanks so much for making it!

EPUB Reader Temporary files Noté 5 sur 5 étoiles

EPUB Reader creates temporary files that are stored in the User profile and have to be deleted manually here:
C:\Users\[user-name]\AppData\Roaming\Mozilla\Firefox\Profiles\[default].default\epub

Pagination Noté 4 sur 5 étoiles

Dans la future version sur laquelle vous travaillez, y a-t-il moyen d'avoir une pagination comme sur les liseuses ? Quand on lit un essai et que l'on veut faire une citation, ce serait utile.
Merci et cordialement

EPUBReader Noté 5 sur 5 étoiles

I really like it because its very intuitive and it has side bar that you click to view contents and to collapse it, handy.
You can choose colors, fonts, size of a font etc.
Maybe i would change the sidebar clicking area a bit more bigger but not huge maybe sort of a round button or something.
Thanks

Noté 5 sur 5 étoiles

simple. functional. beautiful.

Cette critique concerne une version précédente du module (1.5.0.11). 

very good tool Noté 5 sur 5 étoiles

it can open epub file. most importantly, it opens within firefox browser, which suits my eye as i have set my favourite fonts, background colour etc in the browser. very useful
please keep on updating

Cette critique concerne une version précédente du module (1.5.0.11). 

Excellent ePub Reader Noté 5 sur 5 étoiles

An excellent ePub reader. I use it on Linux and the Mac. It is better than the standalone ePub reader apps available on those platforms.

Cette critique concerne une version précédente du module (1.5.0.11). 

Рекомендую ! Noté 5 sur 5 étoiles

Отличное расширение для открытия электронных книг, формата EPUB.

Cette critique concerne une version précédente du module (1.5.0.9). 

Great Noté 4 sur 5 étoiles

Awesome for what it does. I like that you can tag books and manage a library right in Firefox. However, I really wish you could select your own font and background colors (other than the basic ones it gives you to choose from). Being able to add your own background image would also be really cool. (I edited the extension's css just for myself so I could do this, so I know it's possible and would be a pretty easy option to provide, and I'd be content with this except that it keeps getting reset back to the generic whenever I reopen firefox...)

Cette critique concerne une version précédente du module (1.5.0.9). 

Noté 4 sur 5 étoiles

Всё хорошо, но не хватает возможности добавлять ссылки на новые каталоги.

Cette critique concerne une version précédente du module (1.5.0.9). 

About background. Noté 4 sur 5 étoiles

Please add a feature of changing background, cause it's hard to read with the white one.

Cette critique concerne une version précédente du module (1.5.0.9). 

Simple and elegant. Noté 5 sur 5 étoiles

Been using it for a while now and does what is supposed to do.
Note: As of FF 50.0.2 needs to be verified in order to be enabled

Cette critique concerne une version précédente du module (1.5.0.9). 

solid Noté 5 sur 5 étoiles

its the reader I use on FF

Cette critique concerne une version précédente du module (1.5.0.9). 

awesome Noté 5 sur 5 étoiles

Best for readers

Cette critique concerne une version précédente du module (1.5.0.9). 

Noté 5 sur 5 étoiles

Wonderful

Cette critique concerne une version précédente du module (1.5.0.9). 

Noté 4 sur 5 étoiles

add indent between paragraphs

Cette critique concerne une version précédente du module (1.5.0.9). 

Great extension Noté 5 sur 5 étoiles

Works well, has useful, welcome functionalities that work as fine. Nothing more required

Cette critique concerne une version précédente du module (1.5.0.9).