Historique de version de Ecology

38 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d'essais. Vous devriez toujours utiliser la dernière version d'un module.

Version 5.8 2.4 MB Fonctionne avec Firefox 34.0 - 41.0a2

Version 5.6 2.5 MB Fonctionne avec Firefox 3.0a1 - 39.0a2

Version 5.5 2.4 MB Fonctionne avec Firefox 32.0 - 36.0

Version 5.4 2.3 MB Fonctionne avec Firefox 30.0a1 - 34.*

Version 5.3 2.1 MB Fonctionne avec Firefox 29.0a1 - 29.*

Version 5.2 2.1 MB Fonctionne avec Firefox 29.0a1 - 32.0

Version 5.1 2.0 MB Fonctionne avec Firefox 29.0a1 - 32.0

Version 5 2.1 MB Fonctionne avec Firefox 29.0a1 - 32.0

Version pour la nouvelle interface Australis.

Version 4.9 2.1 MB Fonctionne avec Firefox 3.0 - 28.*

Version 4.8 2.1 MB Fonctionne avec Firefox 3.0 - 28.0

Version 4.7 2.0 MB Fonctionne avec Firefox 3.0 - 27.*

Mise à jour des icônes "afficher la progression des téléchargements en cours" et "afficher tous les téléchargements"

Version 4.6 1.9 MB Fonctionne avec Firefox 3.0 - 23.0a1

Version 4.5 1.9 MB Fonctionne avec Firefox 3.0 - 16.0a1

Version 4.4 1.8 MB Fonctionne avec Firefox 3.0 - 16.0a1

Version 4.3 1.8 MB Fonctionne avec Firefox 3.0 - 12.0a1

Version 4.2 1.8 MB Fonctionne avec Firefox 3.0 - 12.0a1

Version 4 1.8 MB Fonctionne avec Firefox 3.0 - 12.0a1

Version 3.9 1.7 MB Fonctionne avec Firefox 3.0 - 12.0a1

Version 3.8 1.7 MB Fonctionne avec Firefox 3.0 - 12.0a1

Version 3.7 1.7 MB Fonctionne avec Firefox 3.0 - 11.0a1

Version 3.6 1.6 MB Fonctionne avec Firefox 3.0 - 11.0a1

Version 3.5 1.5 MB Fonctionne avec Firefox 3.0 - 11.0a1

Version 3.4 1.4 MB Fonctionne avec Firefox 3.0 - 10.*

Version 3.3 1.7 MB Fonctionne avec Firefox 3.0 - 6.0a1

Version 3.2 1.7 MB Fonctionne avec Firefox 3.0 - 5.*

Version 3.1 1.7 MB Fonctionne avec Firefox 3.0 - 4.0.*

Version 3.0 1.6 MB Fonctionne avec Firefox 3.0 - 4.0.*

Version 2.9 1.6 MB Fonctionne avec Firefox 3.0 - 4.0.*

Version 2.8 1.6 MB Fonctionne avec Firefox 3.0 - 4.0.*

Version 2.7 1.6 MB Fonctionne avec Firefox 3.0 - 4.0b9pre