Noté 5 sur 5 étoiles

Why does it say incompatible with Firefox 4.0.1 ?

Cette critique est pour une version précédente du module (3.1-signed.1-signed).  Cet utilisateur a 3 revues précédentes sur ce module.