Great plugin, but not working with 44.0 Noté 5 sur 5 étoiles

Hello,

In version 44.0 the plugin is not working now, after update :-(

Can you repair the plugin?

Cette critique est pour une version précédente du module (1.17). 

1.18 should fix this soon, it's awaiting the last checkup from moz moderators.