Trabaja muy bien Noté 5 sur 5 étoiles

Muy buen diccionario, desde que lo instalé ya no escribo sin sentido. Deberías instalarlo si eres mexicano y te preocupa escribir correctamente.

de lo mejor Noté 5 sur 5 étoiles

una apliación muy buena y practica sobre todo

Not working with version 43 Noté 3 sur 5 étoiles

Good dictionary but needs faster updates.

Please get it signed! Noté 1 sur 5 étoiles

I won't bother installing unsigned add-ons because I'm tired of having to revert and reset all my browser settings! Thanks!

Cette critique est pour une version précédente du module (1.1.3). 

Noté 5 sur 5 étoiles

Excelente complemento me ayudo para outlook; muchisimas gracias

Cette critique est pour une version précédente du module (1.1.3). 

No funciona con Nightly 26.0a1 Noté 4 sur 5 étoiles

Agradecería que se diera soporte para esta versión de Firefox

Cette critique est pour une version précédente du module (1.1.3). 

FUNCIONA AUNQUE DIGA QUE NO! GENIAL. Noté 5 sur 5 étoiles

No perdía nada con probar, así que instalé el Español México 1.1.3 en mi Thunderbird 17.0.7 y FUNCIONA!!! Gracias totales!

Cette critique est pour une version précédente du module (1.1.3). 

Noté 2 sur 5 étoiles

No funciona para versión 17.0.5, en las versiones anteriores me funcionaba muy bien. Ojalá lo actualicen pronto.

Cette critique est pour une version précédente du module (1.1.3). 

Diccionario no compatible Noté 2 sur 5 étoiles

Lamentablemente actualice mi thunderbird a la versión 17.0.2 y me encuentro con que el diccionario en español (México) ya no es compatible.

¿ Alguien sabe como instalarlo ?

Saludos.

Cette critique est pour une version précédente du module (1.1.3). 

Noté 5 sur 5 étoiles

Hasta el momento todo bien, me ha reconocido y dejado de marcar error de escritura en palabras que están bien escritas, en español por supuesto.

Cette critique est pour une version précédente du module (1.1.3). 

mal Noté 2 sur 5 étoiles

En FireFox 17.0 no reconoce palabras, tales como México, País, etc.

Cette critique est pour une version précédente du module (1.1.3). 

Noté 5 sur 5 étoiles

a mi me funcionó perfecto

Cette critique est pour une version précédente du module (1.1.3). 

Noté 5 sur 5 étoiles

Solicito actualización de compatibilidad para Firefox 4.0
Lo usaba cuando tenía la versión anterior funcionaba perfecto.

Cette critique est pour une version précédente du module (1.1.1). 

Noté 5 sur 5 étoiles

Que tal, muchas gracias por actualizar este complemento me ha ayudado a mejorar mi escritura, Gracias!!!!

Cette critique est pour une version précédente du module (1.1.1). 

Noté 5 sur 5 étoiles

Funciona bien recomendable compañeros
usando la version de Thunderbird 3.0.3

Cette critique est pour une version précédente du module (1.1.1). 

Noté 5 sur 5 étoiles

Funciona bien recomendable compañeros
usando la version de Thunderbird 3.0.3

Cette critique est pour une version précédente du module (1.1.1). 

Noté 5 sur 5 étoiles

Excelente complemento, ningún problema en la instalación.

Cette critique est pour une version précédente du module (1.1.1). 

Funcionando bien en la version 3.6 Noté 5 sur 5 étoiles

Gracias, funciono perfecto. Dude pasarme a la versión 3.6 por unos días a causa de esto ya que me resulta muy útil. Pero pues me migre y me dio gusto encontrar esta solución.

Cette critique est pour une version précédente du module (1.1.1). 

gracias Noté 5 sur 5 étoiles

Muchas gracias. Ahora funciona!

Cette critique est pour une version précédente du module (1.1). 

Noté 4 sur 5 étoiles

the cat went to the pool

Cette critique est pour une version précédente du module (1.1).