Good But... Noté 4 sur 5 étoiles

The add is very very good, but when I used, google ask me captcha because they detect I inusually interference network. I dont know what happen but i hope this addon is not the problem. Thank You!

Only REALLY working new tab Add-On to place also the cursor correctly Noté 5 sur 5 étoiles

I tried some other Add-Ons, and they are all more or less able to create a new tab with he desired page, instead of the default empty page. But this one is the ONLY one which correctly manages to re-locate the cursor from the URL bar to the next text field, e. g. the search box on Google.
Good job!

Great. But why are there two versions? Noté 4 sur 5 étoiles

This addon is very useful. But why there are two versions? "Custom New Tab" and "Custom New Tabs". Can somebody explain it?

New API

The new version uses the new "web-extension" API provided by Firefox. It will have new versions / features in the future and will eventually become the only version as the old add-on API is phased out by Mozilla.

Until then, both versions are available.

THANK YOU SO MUCH!! Noté 5 sur 5 étoiles

I thought I was going to go nuts when the New Tab Override (browser.newtab.url replacement) add on stopped working. I hate seeing the the tiles that pop up when you open a new tab & I didn't want to see a blank page either. I just wanted my Google homepage to work in combination with the new tab. Thank you so much for developing this add-on.

Just wanted focus on the search bar! Noté 4 sur 5 étoiles

I have been fighting this battle for a while. All I wanted was for focus to go to the search box on google when I open a new tab. I have tried this add on before but it never worked quite right and I have been using other means that no longer work. So my hunt began again and I found that this addon works for my needs except it loaded the standard firefox new page for a second before redirecting to my homepage (where the focus is finally where I want it).

I took a trip to the about:config page and after some digging and trial and error I came across a setting called "browser.newtabpage.enabled" I toggled this setting to false and now the add on opens directly to google with a brief blank page prior. but this is ok since my blank page is a customized image thanks to the theme I use.

So the short version is I finally made this add on work for me with a little effort.

Cette critique concerne une version précédente du module (3.0). 

Custom New Tab Noté 4 sur 5 étoiles

This add-on has been the most useful of any so far.Makes logging in and navigating to the most visited sites a piece of cake.

Cette critique concerne une version précédente du module (3.0). 

The new beta problems Noté 5 sur 5 étoiles

Hi

If I remove the icon from the browser toolbar it is disappearing forever. I can't change the url anymore, there is no settings in the add-ons tab like in the previous versions, and the icon isn't in the browser's customization tab. Uninstalling then reinstalling the add-on didn't help.

Now it is working! There is a settings in the add-ons tab.

Cette critique concerne une version précédente du module (3.0).  Cet utilisateur a 2 revues précédentes sur ce module.

Noté 5 sur 5 étoiles

great

Cette critique concerne une version précédente du module (3.0). 

It's not the add-on's fault Noté 4 sur 5 étoiles

Apparently the new version is now a beta, however I still want to explain what happened.

The add-on hasn't been hijacked or whatever. The developer just updated it to comply with the new WebExtensions API mozilla is trying to push out. However, this API bears limitations.
These include not being able to edit or even select text in the address bar, and not being able to access local files for "security reasons".
If you'd take a look at the developer's page, it explains what happened.

This surely won't be the only add-on to suffer the limitations of the coming WebExtensions API, and mozilla is working with a few add-on developers to open up the API to allow for more advanced features, but this one here is probably too niche for that to happen.

Cette critique concerne une version précédente du module (3.0). 

Broken after last update Noté 1 sur 5 étoiles

New tab immediately closes if set to custom url.

Cette critique concerne une version précédente du module (3.0). 

Custom new tab Noté 5 sur 5 étoiles

Brill

Cette critique concerne une version précédente du module (3.0). 

Addon hijacked? Noté 1 sur 5 étoiles

Can no longer set local page, addon updated which adds an addon button to the top (why? How often do you think people change their new tab page?) and automatically overwrote everyone's preferences and set it to the addon maker's own website.

Definitely feels fishy / scammy.

Cette critique concerne une version précédente du module (4.1). 

Broken with update Noté 1 sur 5 étoiles

This was a great extension. Unfortunately it broke with today's update (tab opens and closes again on a local file), as well as the developer 'hijacking' the default page with their homepage which is a bit questionable as a way to promote the add-on and themselves :|

Cette critique concerne une version précédente du module (4.1). 

I feel scammed Noté 1 sur 5 étoiles

The update 4.1 broke everything. Nothing works anymore, what is this page that loads now instead of my own new tab page?

Cette critique concerne une version précédente du module (4.1). 

What happened? Noté 1 sur 5 étoiles

I opened Firefox and was surprised that it finally got an update.
But it also replaced my homepage with a tab about the extension itself.
Okay, fine. For some reason, you cannot adjust the options of the extension in the add-ons page, but you have to use the button. Annoying considering I don't like to have any buttons on my window.
I loaded up my usual new tab, a local file, and it wouldn't even open the tab. Just opens the tab for a brief second and closes.
I dug around and went back to 3.0, which works flawlessly. Won't be updating until issue is fixed.
And don't hijack my custom page again.

Cette critique concerne une version précédente du module (4.1). 

Unobtrusive... just works! Noté 5 sur 5 étoiles

Latest version does not work with Light. Light users can still use the older 3.0 version which works perfectly- can be found here: https://addons.mozilla.org/en-US/firefox/addon/custom-new-tab/versions/ Review here is based on my experience of 3.0: PERFECT. Unobtrusive and just works. Exactly what I need!

Cette critique concerne une version précédente du module (4.1). 

Hijacking my new tab page in an update? Really? Noté 1 sur 5 étoiles

Who the hell thought it was a good idea to suddenly delete my new tab page and replace it with some crap about the plugin itself?

Plugin deleted. Bye-bye.

Cette critique concerne une version précédente du module (4.1). 

Doesn't work anymore with new update Noté 1 sur 5 étoiles

Latest update made using local files impossible so this extension became useless for me.

Cette critique concerne une version précédente du module (4.1). 

Fix is coming

Thank you for bringing this bug to my attention! I am working diligently to fix this bug as soon as possible.

New update made everything terrible Noté 1 sur 5 étoiles

I used this add-on so I could use a local html file as my newtab page, and because the add-on was so non-intrusive and intuitive. Now everything good about it has been made terrible. Luckily the 3.0 version is still available, but the new update is honestly garbage. I can't use my local page anymore, the whole interface got worse, the options are fewer (and don't even function, selecting "put cursor on page" just makes a new tab close again immediately after opening, and the other option just opens a blank newtab page).

The sheer volume of which this update is bad is what even made me make an account so I could write this review.

Everything good about the add-on was stripped away for some non-functional garbage. Truly a shame.

Cette critique concerne une version précédente du module (4.1). 

New Update is a Disaster Noté 1 sur 5 étoiles

Used to be nice and simple, but now it's just a broken mess.

Cette critique concerne une version précédente du module (4.1).